Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » 3.x RCP application running under 4.2 problem with medialib
3.x RCP application running under 4.2 problem with medialib [message #899120] Mon, 30 July 2012 15:33
Valerio Santinelli is currently offline Valerio Santinelli
Messages: 34
Registered: January 2012
Member
I am still trying to get things sorted with a 3.x application that I'm running under 4.2 with the compatibility layer.

For some reason I keep seeing in the log the following message:

"Could not find mediaLib accelerator wrapper classes. Continuing in pure Java mode."

I know it's got something to do with JAI but I can't understand why with 4.2 it stopped working in native mode (I'm running it on OS X if it can help).
Previous Topic:CNF Content Provider IFiles
Next Topic:Remove Mac Application Menu in RCP application
Goto Forum:
  


Current Time: Sat Sep 20 05:59:52 GMT 2014

Powered by FUDForum. Page generated in 0.04026 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software