Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » PTP resource manager(Having trouble with OpenMpi default location)
PTP resource manager [message #898001] Wed, 25 July 2012 15:18
Jarod Younker is currently offline Jarod Younker
Messages: 1
Registered: July 2012
Junior Member
I have encountered the same dilemma with both Indigo and Juno on MacOSX.

PROBLEM DESCRIPTION

I have Openmpi 1.4 installed in /opt/local/bin.

When creating a PTP resource manager, I disable the default installation location (/usr/bin) and set location to /opt/local/bin.

However, when I start up the resource manager I get the following error:

"Failed to start resource manager, Reason: unable to determine version of Open MPI. Please check discover command is correct."

Now, when I type the discover command (ompi_info -a --parseable) into the terminal, it returns:

"package:Open MPI user@machine Distribution
ompi:version:full:1.4.3
....
"

Now, when I try to re-edit the manager, all changes made (e.g. non-standard mpi location) are gone. My question is two-fold.

1) Is the resource manager correctly saving my changes?
2) If the resource manager is not correctly saving my changes, are there other ways of changing the location?
3) If the resource manager is correctly saving my changes, why won't the resource manager start?
Previous Topic:List of annotation supported by Juno like @NonNull
Next Topic:Java Policy settings for AspectJ in Websphere
Goto Forum:
  


Current Time: Thu Oct 23 04:05:57 GMT 2014

Powered by FUDForum. Page generated in 0.05122 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software