Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » eclipse JUNO performance problem
eclipse JUNO performance problem [message #897870] Wed, 25 July 2012 10:44 Go to next message
becks m is currently offline becks mFriend
Messages: 58
Registered: June 2012
Member
Hi,

I've an RCP application with 2 views. and each has a tree viewer.
one view has a filter that filters its elements upon the selected object from the other view.


when I select object on one tree the other one takes time to filter and I see that it refreshes all its elements twice !!! it is visible and annoying .

that didn't happen for eclipse indigo. the filtering of view upon the selecton from the other view was smooth and I didn't notice this delay or this refresh operation.

What should have caused this problem?
Re: eclipse JUNO performance problem [message #905109 is a reply to message #897870] Wed, 29 August 2012 17:54 Go to previous message
Eric Moffatt is currently offline Eric MoffattFriend
Messages: 118
Registered: July 2009
Senior Member

This is most likely the result of Bug 387113 and is scheduled to be addressed in 4.2.2 (SR2). We'll also be addressing activation handling here as well as part of the performance work...

"Sorry about that Chief !"...Maxwell Smart, Agent 86
Previous Topic:Add and remove plugins to the plugin folder in a RCP application
Next Topic:CTabFolder using GridLayout
Goto Forum:
  


Current Time: Tue Dec 23 01:42:12 GMT 2014

Powered by FUDForum. Page generated in 0.01931 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software