Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » hudson-ci.org/debian 404 Not foundError(Not able to retrieve the binary package )
hudson-ci.org/debian 404 Not foundError [message #897770] Wed, 25 July 2012 08:44 Go to next message
Sreeram Balachandran is currently offline Sreeram BalachandranFriend
Messages: 5
Registered: July 2012
Junior Member
Hi,
I have configured Linux Ubuntu 11.0.4 version recently and have tried to install hudson in my machine. But it throws the following error.

Error hudson-deb.local binary/ sources
404 Not found
Error hudson-deb.local binary/ packages
404 Not found

At the end, it throws the error states "some index files failed to download. they have been ignored".Also the following URL is not working "hudson-ci.org/debian". Kindly help me to fix this issue.
Thanks,
Sreeram.

Re: hudson-ci.org/debian 404 Not foundError [message #897800 is a reply to message #897770] Wed, 25 July 2012 09:21 Go to previous messageGo to next message
Steve Christou is currently offline Steve ChristouFriend
Messages: 125
Registered: June 2012
Location: Milwaukee, Wisconsin
Senior Member

The reason you are receiving this error is because hudson-ci.org/debian does not exist anymore. Use the URL: http://hudson-ci.org/downloads/debian instead.

/**
 * @author Steven Christou
 * @dev    Hudson-ci
 */
Re: hudson-ci.org/debian 404 Not foundError [message #897844 is a reply to message #897800] Wed, 25 July 2012 10:09 Go to previous messageGo to next message
Sreeram Balachandran is currently offline Sreeram BalachandranFriend
Messages: 5
Registered: July 2012
Junior Member
Hi Steve,

I have used the given URL, and still I get the same error. Also I was able to install hudson in my machine, and after the installation was over, i tried with localhost:8080 in the web browser. It reflects "Tomcat is installed successfully" but the hudson server page is not opening.

How to fix this??

Thanks,
Sreeram.
Re: hudson-ci.org/debian 404 Not foundError [message #897849 is a reply to message #897844] Wed, 25 July 2012 10:15 Go to previous messageGo to next message
Steve Christou is currently offline Steve ChristouFriend
Messages: 125
Registered: June 2012
Location: Milwaukee, Wisconsin
Senior Member

Are you installing hudson through Tomcat? If you are all tomcat server has a default 8080 port which is why you're seeing that "Tomcat is installed successfully" message. Hudson is then viewable though http://localhost port 80.

/**
 * @author Steven Christou
 * @dev    Hudson-ci
 */
Re: hudson-ci.org/debian 404 Not foundError [message #898315 is a reply to message #897770] Thu, 26 July 2012 07:59 Go to previous messageGo to next message
Susan Missing name is currently offline Susan Missing nameFriend
Messages: 5
Registered: July 2009
Junior Member
Hi

Can you let us know what version of Hudson you are trying to install?

We'll look into the URL problem too

rgds

susan
Re: hudson-ci.org/debian 404 Not foundError [message #898522 is a reply to message #897844] Thu, 26 July 2012 14:11 Go to previous message
Winston Prakash is currently offline Winston PrakashFriend
Messages: 449
Registered: August 2011
Location: Fremont, CA USA
Senior Member
Sreeram, when you run hudson using java -jar hudson.war, then you access it using localhost:8080 (unless you used different port using --port). If you are deploying it to tomcat, then it is accessible via the context path "hudson", so you need to use localhost:8080/hudson

Winston Prakash
Eclipse Hudson team
Previous Topic:Matrix-based security not working with Active Directory
Next Topic:Security Concept for Hudson Plugins
Goto Forum:
  


Current Time: Sat Dec 20 17:24:45 GMT 2014

Powered by FUDForum. Page generated in 0.01705 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software