Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » [SOLVED] Debugger very slow (~ 10 sec between two steps) !(from packages/eclipse-ide-cc-linux-developers-includes-incubating-components/indigosr2)
icon5.gif  [SOLVED] Debugger very slow (~ 10 sec between two steps) ! [message #897654] Tue, 24 July 2012 22:50 Go to next message
Laurent Alebarde is currently offline Laurent AlebardeFriend
Messages: 15
Registered: January 2012
Junior Member
Hi all,

I have installed the Eclipse IDE for C/C++ Linux Developers package from here. Version is Indigo.

Without any watch expression, stepping in the debugger from one line of code to the other takes 10 seconds to 20 seconds.

Before using this package, I used the Eclipse distribution available in the Gentoo Linux seden overlay, and it worked fine. But finally I had issues and I choose the above package because I found it is advised in this forum.

Does anyone know why this happens ? And how I can correct it please ?

[Updated on: Wed, 25 July 2012 15:41]

Report message to a moderator

Re: Debugger very slow (~ 10 sec between two steps) ! [message #898016 is a reply to message #897654] Wed, 25 July 2012 15:40 Go to previous message
Laurent Alebarde is currently offline Laurent AlebardeFriend
Messages: 15
Registered: January 2012
Junior Member
It looks like it came from a corrupted WorkSpace, but I could not localize it. I get a backup and it works fine now.
Previous Topic:eglplatform.h issue
Next Topic:Could not open the editor: No editor descriptor for id org.eclipse.cdt.ui.editor.CEditor
Goto Forum:
  


Current Time: Thu Nov 27 07:12:47 GMT 2014

Powered by FUDForum. Page generated in 0.02147 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software