Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse not opening xhtml pages(While creating a SEAM project any xhtml not opened!)
Eclipse not opening xhtml pages [message #897304] Mon, 23 July 2012 14:26 Go to next message
sero kayi is currently offline sero kayiFriend
Messages: 2
Registered: July 2012
Junior Member
While i try to open any XHTML document in the project explorer an error :

An error has occurred. See error log for more details.
org.eclipse.wst.html.ui.internal.contentassist.HTMLStructuredContentAssistProcessor.setAutoActivationDelay(I)V

appears and the file is not opened.

Any help?
Re: Eclipse not opening xhtml pages [message #897512 is a reply to message #897304] Tue, 24 July 2012 10:41 Go to previous message
sero kayi is currently offline sero kayiFriend
Messages: 2
Registered: July 2012
Junior Member
i have resolved the problem by installing the jboss-tools again from the Eclipse Marketplace by searching packs: "jboss tools for indigo" and downloading the packs. it took long time to settle the new packages btw.
but it still doesn't open the preview of any xhtml page saying : "incompatible used win32-win64 blah(thats why i LOVE linux)". i think i'll complete my pages by "imagination" Smile
anyways thanks in advance. hope i helped somebody.
Previous Topic:String externalization Wizard - Internal Error
Next Topic:is it possible to get the AST node of an javax.model...Element?
Goto Forum:
  


Current Time: Wed Dec 17 21:42:32 GMT 2014

Powered by FUDForum. Page generated in 0.01663 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software