Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Riena » Riena 5.0 and JDK
Riena 5.0 and JDK [message #896911] Fri, 20 July 2012 12:13
Christian Campo is currently offline Christian Campo
Messages: 590
Registered: July 2009
Senior Member
Hi Riena users,

Riena 4.0 ist still runnable under JDK 1.5. Its high time to move to a late JDK in the next version of Riena which will
be Riena 5.0 for Kepler.

So Riena 5.0 will have a minimum requirement of JDK 1.6. Anybody of the existing Riena users who sees a problem with
that move should please speak up NOW.

thanks
christian
Previous Topic:Riena 4.0 and Riena on e4 / RAP
Next Topic:ArrayIndexOutOfBoundsException after connection was interrupted
Goto Forum:
  


Current Time: Thu Oct 23 00:11:36 GMT 2014

Powered by FUDForum. Page generated in 0.02580 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software