Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » "Problem During Content Assist" error pops up constantly
"Problem During Content Assist" error pops up constantly [message #896392] Wed, 18 July 2012 09:17 Go to next message
Milhouse van Houten is currently offline Milhouse van Houten
Messages: 4
Registered: July 2012
Junior Member
Hi all,

I installed Eclipse alongside with TI's Code Composer Studio and so far it worked ok. But just as of recently I am having serious trouble being supposedly related to some configuration conflict or plugin incompatibility.
The symptom is that every time I close an editor window tab, I run into an error popup dialogue claiming that some mylyn content assist module has acted up.
It proposes a cure for the problem in disabling the content assist features or disabling the plugin altogether, yet none of these options are either possible or successful.
For a more experienced user this might be an easy task to fix; so I hope in order to become one, someone might be able to at least give me a hint as to where to start getting rid of this misbehaviour.

Thanks a lot in advance for anything!

p.s. please see a screenshot of the error in the attachment

index.php/fa/10737/0/
Re: "Problem During Content Assist" error pops up constantly [message #899582 is a reply to message #896392] Wed, 01 August 2012 14:07 Go to previous messageGo to next message
Jannich Thorsen is currently offline Jannich Thorsen
Messages: 3
Registered: August 2012
Junior Member
Hi,

Not sure I can help you with a proper solution, but the same annoying thing has happened to my Eclipse installation.

I am running Eclipse 3.6.2 on Ubuntu 10.04, and following an upgrade to Mylyn 3.8.1 I did yesterday, the problems started. So I guess it has something to do with the latest Mylyn?

Did your problem also start after an Mylyn update?

Now I am stuck with this problem, as I cannot get Eclipse to revert to an earlier configuration or uninstall the Mylyn updates, so I will probably just reinstall everything as this is very annoying.

Regards
Jannich
Re: "Problem During Content Assist" error pops up constantly [message #899771 is a reply to message #899582] Thu, 02 August 2012 09:49 Go to previous messageGo to next message
Milhouse van Houten is currently offline Milhouse van Houten
Messages: 4
Registered: July 2012
Junior Member
Hi,
problems here started after an update which obviously included the mylyn package.
The most annoying thing was that the proposed solution of disabling the corresponding feature in the preferences was not possible.
So I reinstalled the whole IDE in order to get rid of the problem since every other approach unfortunately failed.
My recommendation would be to do the same thing for the sake of time being spent in vain on trying to fix this issue manually.
Best regards,
vanHouten
Re: "Problem During Content Assist" error pops up constantly [message #899825 is a reply to message #899771] Thu, 02 August 2012 13:32 Go to previous messageGo to next message
libo liu is currently offline libo liu
Messages: 1
Registered: August 2012
Junior Member
I do have the same problem, after I installed Myln and Subversive Plugin. Can some one help me ? thanks!!
Re: "Problem During Content Assist" error pops up constantly [message #899880 is a reply to message #899825] Thu, 02 August 2012 17:14 Go to previous messageGo to next message
Milhouse van Houten is currently offline Milhouse van Houten
Messages: 4
Registered: July 2012
Junior Member
Hi there,
I was stuck in the same situation (mylyn + subclipse) with the same result as you are (see error message above).
Unfortunately I have no better advice than reinstalling the whole eclipse IDE, since my only guess is that 'some' version of mylyn does not go all too well with 'some' version of subversion/subclipse.
I tried to fix this for me in another way but did not succeed, so I could have saved some time by entirely reinstalling right away. So far it has been working again...
Sorry,
vanHouten

[Updated on: Thu, 02 August 2012 17:15]

Report message to a moderator

Re: "Problem During Content Assist" error pops up constantly [message #900309 is a reply to message #899880] Mon, 06 August 2012 12:54 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Hi,

please file a bug and include information about the packages you had
installed when you experienced the error and any relevant details form the
error log. The Mylyn bug tracker is linked from
http://eclipse.org/mylyn/support/.

Thanks,

Steffen


Milhouse van Houten wrote:

> Hi there,
> I was stuck in the same situation (mylin + subclipse) with the same result
> as you are (see error message above). Unfortunately I have no better
> advice than reinstalling the whole eclipse IDE, since my only guess is
> that 'some' version of mylyn does not go all too well with 'some' version
> of subversion/subclipse. I tried to fix this for me in another way but did
> not succeed, so I could have saved some time by entirely reinstalling
> right away. So far it has been working again... Sorry, vanHouten
--
Steffen Pingel
Principal Software Engineer, Eclipse Mylyn Tasks Lead
http://tasktop.com
Re: "Problem During Content Assist" error pops up constantly [message #900456 is a reply to message #896392] Tue, 07 August 2012 07:46 Go to previous messageGo to next message
Jannich Thorsen is currently offline Jannich Thorsen
Messages: 3
Registered: August 2012
Junior Member
Now filed as bug #386724.
/Jannich
Re: "Problem During Content Assist" error pops up constantly [message #900495 is a reply to message #896392] Tue, 07 August 2012 09:47 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Milhouse van Houten <forums-noreply@xxxxxxxx>
The problem is now tracked on this bug:

386724: "Problem During Content Assist" error pops up constantly
https://bugs.eclipse.org/bugs/show_bug.cgi?id=386724

To fix it, please install the latest version of the "Mylyn Bridge: C/C++
Development" feature from the Mylyn release update site at
http://download.eclipse.org/mylyn/releases/3.8.

You need version 5.4.0 or later to ensure compatibility with Mylyn 3.8. The
current version of the bridge is 5.4.1.v20120725-0100.

Steffen


Milhouse van Houten wrote:

> Hi all,
>
> I installed Eclipse alongside with TI's Code Composer Studio and so far it
> worked ok. But just as of recently I am having serious trouble being
> supposedly related to some configuration conflict or plugin
> incompatibility. The symptom is that every time I close an editor window
> tab, I run into an error popup dialogue claiming that some mylyn content
> assist module has acted up. It proposes a cure for the problem in
> disabling the content assist features or disabling the plugin altogether,
> yet none of these options are either possible or successful. For a more
> experienced user this might be an easy task to fix; so I hope in order to
> become one, someone might be able to at least give me a hint as to where
> to start getting rid of this misbehaviour.
>
> Thanks a lot in advance for anything!
>
> p.s. please see a screenshot of the error in the attachment
--
Steffen Pingel
Principal Software Engineer, Eclipse Mylyn Tasks Lead
http://tasktop.com
Re: &quot;Problem During Content Assist&quot; error pops up constantly [message #900741 is a reply to message #900495] Wed, 08 August 2012 11:13 Go to previous messageGo to next message
Jannich Thorsen is currently offline Jannich Thorsen
Messages: 3
Registered: August 2012
Junior Member
Works nicely. Thanks.
/Jannich
Re: &quot;Problem During Content Assist&quot; error pops up constantly [message #900841 is a reply to message #900741] Wed, 08 August 2012 17:04 Go to previous message
Milhouse van Houten is currently offline Milhouse van Houten
Messages: 4
Registered: July 2012
Junior Member
Hi Steffen,
big Thanks for taking care of this!
Best regards,
vanHouten
Previous Topic:How to get change events through Mylyn programatically?
Next Topic:Own connector, performQuery, task summary
Goto Forum:
  


Current Time: Wed Oct 01 08:34:30 GMT 2014

Powered by FUDForum. Page generated in 0.03616 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software