Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Waiting for Virtual Machine to exit problem
Waiting for Virtual Machine to exit problem [message #895886] Mon, 16 July 2012 08:45 Go to next message
subir adhikari is currently offline subir adhikari
Messages: 1
Registered: July 2012
Location: India
Junior Member
Hi all!!I am a newbie to JAVA and learning it now.I started using Eclipse for developing J2EE projects.The problem I am facing is that in my machine neither Eclipse Galileo nor Eclipse Juno is running successfully.When I try to run a program in JBOSS server it gives a green progress bar and says "Waiting for virtual machine to Exit.." and nothing happens and it dies not go any further.
Please help me regarding the matter.
NB:My system runs win7(32 bit) and Java version is JDK 1.6.0
Re: Waiting for Virtual Machine to exit problem [message #895922 is a reply to message #895886] Mon, 16 July 2012 09:51 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3052
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 7/16/2012 6:45 AM, subir adhikari wrote:
> Hi all!!I am a newbie to JAVA and learning it now.I started using
> Eclipse for developing J2EE projects.The problem I am facing is that in
> my machine neither Eclipse Galileo nor Eclipse Juno is running
> successfully.When I try to run a program in JBOSS server it gives a
> green progress bar and says "Waiting for virtual machine to Exit.." and
> nothing happens and it dies not go any further.
> Please help me regarding the matter.
> NB:My system runs win7(32 bit) and Java version is JDK 1.6.0

There is an Eclipse forum dedicated to web tools issues or you may wish
to try the JBoss forums which are pretty good.
Previous Topic:Eclipse Plugin Development Environment
Next Topic:Plug-in Dev - No Item to select in Export Wizard
Goto Forum:
  


Current Time: Sat Apr 19 18:38:10 EDT 2014

Powered by FUDForum. Page generated in 0.01837 seconds