Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Plugin Development Environment(Plugin Platform Support)
Eclipse Plugin Development Environment [message #895505] Fri, 13 July 2012 10:20 Go to next message
Prateek Sinha is currently offline Prateek SinhaFriend
Messages: 1
Registered: July 2012
Junior Member
Hi All,

I am new to eclipse plugin development environment, I want to know, if i can develop a plugin that supports say version 3.6 of eclipse (using eclipse for windows 32 bit version), will the same plugin work with eclipse 3.6 of on linux.

regards,
Prateek
Re: Eclipse Plugin Development Environment [message #895909 is a reply to message #895505] Mon, 16 July 2012 13:20 Go to previous message
Paul Webster is currently offline Paul WebsterFriend
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Yes it will, as long as you stick to the API and stay away from any *.internal.* packaged classes.

PW


Previous Topic:Colour Preferences
Next Topic:Waiting for Virtual Machine to exit problem
Goto Forum:
  


Current Time: Tue Dec 23 03:04:30 GMT 2014

Powered by FUDForum. Page generated in 0.01619 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software