Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Run product in IDE. Features not apear in about dialog.(Feature images in the about dialog only apear in the about dialog, when the product is exported.)
Run product in IDE. Features not apear in about dialog. [message #894975] Wed, 11 July 2012 06:08 Go to next message
Alex Kipling is currently offline Alex Kipling
Messages: 250
Registered: July 2012
Senior Member
I am working on the about-dialog of my Eclipse RCP feature based Product.

The features, which I am using in my Product (native platform features and my own) only show up, when I do an export from Eclipse.

When I run my product in the IDE - the about dialog stays empty. The feature icons do not show up.

QUESTION: What could be the problem?


Features apear in the about dialog of the exported product:
index.php/fa/10661/0/

Features DO NOT apear in the about dialog, when the product is started from the IDE:
index.php/fa/10662/0/
  • Attachment: EYLV1.png
    (Size: 26.86KB, Downloaded 217 times)
  • Attachment: HZz0n.png
    (Size: 21.77KB, Downloaded 211 times)

[Updated on: Wed, 11 July 2012 06:08]

Report message to a moderator

Re: Run product in IDE. Features not apear in about dialog. [message #897720 is a reply to message #894975] Wed, 25 July 2012 03:22 Go to previous message
Sabir Mising name is currently offline Sabir Mising name
Messages: 68
Registered: February 2010
Member
Check you Run config you might be missing some plugins
Previous Topic:org.eclipse.equinox.p2.core.ProvisionException
Next Topic:what is this yellow popup window in the editor called
Goto Forum:
  


Current Time: Thu Aug 21 06:20:10 EDT 2014

Powered by FUDForum. Page generated in 0.02035 seconds