Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » ATF » ATF support Juno?
ATF support Juno? [message #894411] Mon, 09 July 2012 03:05
Sakakibara Masanori is currently offline Sakakibara Masanori
Messages: 2
Registered: July 2012
Junior Member
I research Juno plugins for developing Ajax application.
Dose Ajax Tools Framework (ATF) support Juno?
According to ATF download page, both Integration Builds and Nightly Builds depend on Eclipse x86 64 3.6.2 201102101200 (Helios).

0.3.0 Integration Builds
I201108120736 (2011/08/12)
Build Dependencies
Jdk 1.5.0 22.x86_64
Eclipse x86 64 3.6.2 201102101200

0.3.0 Nightly Builds
N201205171916 (2012/05/17)
Build Dependencies
Jdk 1.5.0 22.x86_64
Eclipse x86 64 3.6.2 201102101200

http://www.eclipse.org/atf/downloads/?showAll=1&hlbuild=I201108120736&project=atf#I201108120736

Thanks.
Previous Topic:Need toolkit for AJAX in J2EE
Next Topic:CommonJS AMD-style "define([...], function(...) {...});" compiler errors
Goto Forum:
  


Current Time: Fri Jul 25 16:36:26 EDT 2014

Powered by FUDForum. Page generated in 0.02455 seconds