Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » generate.emtl not found(generate.emtl not found)
generate.emtl not found [message #894235] Sun, 08 July 2012 01:48 Go to next message
MeJ MeJ is currently offline MeJ MeJFriend
Messages: 9
Registered: July 2012
Junior Member
I am compiling my acceleo project using maven. While i execute package goal. It gives me an error that it can not find the generate.emtl file in the path. The problem is that i still copied and paste the generate.emtl(the one generated while i execute with eclipse) but still it says me that it can not find : ` generate.emtl` not found.

Any suggestion how can i solve this problem?
Thank you in advance
Re: generate.emtl not found [message #894452 is a reply to message #894235] Mon, 09 July 2012 09:39 Go to previous message
Stephane Begaudeau is currently offline Stephane BegaudeauFriend
Messages: 430
Registered: April 2010
Location: Nantes (France)
Senior Member


I would recommend you to have a look at the new documentation (with two differents examples) of the Maven integration of Acceleo:


Stephane Begaudeau, Obeo

Twitter: @sbegaudeau & @acceleo
Google+: stephane.begaudeau & acceleo
Acceleo Documentation:

Previous Topic:InvocationTargetException: Missing parameters
Next Topic:Write to console from Acceleo templates
Goto Forum:

Current Time: Sat Oct 10 12:49:13 GMT 2015

Powered by FUDForum. Page generated in 0.04254 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software