Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Help me to install eclipse IDE
icon5.gif  Help me to install eclipse IDE [message #894160] Sat, 07 July 2012 04:39 Go to next message
josh hooper is currently offline josh hooper
Messages: 2
Registered: July 2012
Junior Member
Mad It's telling me that the eclipse executable launcher was unable to locate its companion shared library.....
This was right after i used winzip and tried to open the file.

[Updated on: Sat, 07 July 2012 04:49]

Report message to a moderator

Re: Help me to install eclipse IDE [message #897269 is a reply to message #894160] Mon, 23 July 2012 13:16 Go to previous messageGo to next message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
On 07.07.2012 06:39, josh hooper wrote:
> :x It's telling me that the eclipse executable launcher was unable to
> locate its companion shared library.....
This might help: http://wiki.eclipse.org/FAQ_How_do_I_run_Eclipse%3F

Dani
Re: Help me to install eclipse IDE [message #897440 is a reply to message #897269] Tue, 24 July 2012 07:35 Go to previous message
Sabir Mising name is currently offline Sabir Mising name
Messages: 68
Registered: February 2010
Member
Make sure you have installed the JRE which is needed by eclipse to run ,
Eclipse cannot run on machine on which JRE or JDK is not installed.
Previous Topic:How to use ASTRewrite to replace a particular SimpleType with a PrimitiveType?
Next Topic:Selecting my menu item in project's property page by default
Goto Forum:
  


Current Time: Sun Oct 26 09:40:10 GMT 2014

Powered by FUDForum. Page generated in 0.01620 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software