Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Need Help With Setting Up Eclipse PDT
Need Help With Setting Up Eclipse PDT [message #894151] Sat, 07 July 2012 00:01 Go to next message
vincent jacobs is currently offline vincent jacobsFriend
Messages: 13
Registered: July 2009
Location: Canada
Junior Member
Hi - I've done all my coding with Dreamweaver and so I am a 100% newb with PDT. I have a problem with set up.

I have succesfully set up my workspace, a project, a file and got some nice "Hello World" echoing out with php. However, if I go to my browser and type :


google grabs the string and thinks that I need a search on it. However, if I preceed the address with http:// it nicely goes off to Apache and all is good.

Now, in Dreamweaver based projects I do not have to preceed the address with http:// when entering it into a browser. It just "knows".

So what have I done wrong in my PDT set up ??

Many thanks for all your advice -
Re: Need Help With Setting Up Eclipse PDT [message #894188 is a reply to message #894151] Sat, 07 July 2012 13:27 Go to previous message
Robert Gruendler is currently offline Robert GruendlerFriend
Messages: 66
Registered: June 2011
that doesn't really have anything todo with PDT, it's how the browser resolves the url you enter in the address field.
Previous Topic:How to make barebones Juno + PDT for PHP development?
Next Topic:atomatic require feature in Eclipse PDT?
Goto Forum:

Current Time: Thu Oct 08 20:21:06 GMT 2015

Powered by FUDForum. Page generated in 0.01674 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software