Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Apogee » apogee resource model
apogee resource model [message #910] Thu, 13 July 2006 13:49 Go to next message
Glenn Everitt is currently offline Glenn Everitt
Messages: 19
Registered: July 2009
Junior Member
I noticed in your proposal that it indicated that a resource model was
created and was being refactored to work with Apache JackRabbit. Is this
work posted or available anywhere?

Glenn Everitt
Re: apogee resource model [message #1000 is a reply to message #910] Mon, 17 July 2006 17:03 Go to previous message
Dan Connelly is currently offline Dan Connelly
Messages: 66
Registered: July 2009
Member
This is a multi-part message in MIME format.
--------------030804090007090902090109
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit


Glenn:

Subversion access is here. This gives you source code for the
plugins, but not the plugin bundles themselves.

https://svn.nuxeo.org/pub/Apogee

To run the Apogee wizards, including the Jackrabbit wizard, use the PDE
Plugin Manifest Editor to launch an new Eclipse "application" for the
Jackrabbit plugin. This forces the Apogee wizards to be loaded as well.

Or, you can export the plugins bundles and install them into your root
Eclipse. But my advice is not to do this. Treat Apogee as under
active development for now. Until there is an Eclipse update site for
Apogee, just treat it as PDE.

With the Apogee plugin loaded, you should see an Apogee perspective in
Eclipse. No documentation gets installed under Eclipse.

Read the code.

-- Dan



Glenn Everitt wrote:

>I noticed in your proposal that it indicated that a resource model was
>created and was being refactored to work with Apache JackRabbit. Is this
>work posted or available anywhere?
>
>Glenn Everitt
>
>
>
>


--------------030804090007090902090109
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
<title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<br>
Glenn:<br>
<br>
Subversion access is here.&nbsp;&nbsp;&nbsp; This gives you source code for the
plugins, but not the plugin bundles themselves.<br>
<br>
<font face="Courier New, Courier, monospace"><a class="moz-txt-link-freetext" href="https://svn.nuxeo.org/pub/Apogee">https://svn.nuxeo.org/pub/Apogee</a><br>
</font><br>
To run the Apogee wizards, including the Jackrabbit wizard, use the PDE
Plugin Manifest Editor to launch an new Eclipse "application" for the
Jackrabbit plugin.&nbsp;&nbsp;&nbsp; This forces the Apogee wizards to be loaded as
well.<br>
<br>
Or, you can export the plugins bundles and install them into your root
Eclipse.&nbsp;&nbsp;&nbsp; But my advice is not to do this.&nbsp;&nbsp;&nbsp; Treat Apogee as under
active development for now.&nbsp;&nbsp;&nbsp; Until there is an Eclipse update site
for Apogee, just treat it as PDE.<br>
<br>
With the Apogee plugin loaded, you should see an Apogee perspective in
Eclipse.&nbsp;&nbsp;&nbsp; No documentation gets installed under Eclipse.&nbsp;&nbsp; <br>
<br>
Read the code.<br>
<br>
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; -- Dan<br>
<br>
<br>
<br>
Glenn Everitt wrote:
<blockquote cite="mide95j26$r0p$1@utils.eclipse.org" type="cite">
<pre wrap="">I noticed in your proposal that it indicated that a resource model was
created and was being refactored to work with Apache JackRabbit. Is this
work posted or available anywhere?

Glenn Everitt


</pre>
</blockquote>
<br>
</body>
</html>

--------------030804090007090902090109--
Re: apogee resource model [message #564494 is a reply to message #910] Mon, 17 July 2006 17:03 Go to previous message
Dan Connelly is currently offline Dan Connelly
Messages: 66
Registered: July 2009
Member
This is a multi-part message in MIME format.
--------------030804090007090902090109
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit


Glenn:

Subversion access is here. This gives you source code for the
plugins, but not the plugin bundles themselves.

https://svn.nuxeo.org/pub/Apogee

To run the Apogee wizards, including the Jackrabbit wizard, use the PDE
Plugin Manifest Editor to launch an new Eclipse "application" for the
Jackrabbit plugin. This forces the Apogee wizards to be loaded as well.

Or, you can export the plugins bundles and install them into your root
Eclipse. But my advice is not to do this. Treat Apogee as under
active development for now. Until there is an Eclipse update site for
Apogee, just treat it as PDE.

With the Apogee plugin loaded, you should see an Apogee perspective in
Eclipse. No documentation gets installed under Eclipse.

Read the code.

-- Dan



Glenn Everitt wrote:

>I noticed in your proposal that it indicated that a resource model was
>created and was being refactored to work with Apache JackRabbit. Is this
>work posted or available anywhere?
>
>Glenn Everitt
>
>
>
>


--------------030804090007090902090109
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
<title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
<br>
Glenn:<br>
<br>
Subversion access is here.&nbsp;&nbsp;&nbsp; This gives you source code for the
plugins, but not the plugin bundles themselves.<br>
<br>
<font face="Courier New, Courier, monospace"><a class="moz-txt-link-freetext" href="https://svn.nuxeo.org/pub/Apogee">https://svn.nuxeo.org/pub/Apogee</a><br>
</font><br>
To run the Apogee wizards, including the Jackrabbit wizard, use the PDE
Plugin Manifest Editor to launch an new Eclipse "application" for the
Jackrabbit plugin.&nbsp;&nbsp;&nbsp; This forces the Apogee wizards to be loaded as
well.<br>
<br>
Or, you can export the plugins bundles and install them into your root
Eclipse.&nbsp;&nbsp;&nbsp; But my advice is not to do this.&nbsp;&nbsp;&nbsp; Treat Apogee as under
active development for now.&nbsp;&nbsp;&nbsp; Until there is an Eclipse update site
for Apogee, just treat it as PDE.<br>
<br>
With the Apogee plugin loaded, you should see an Apogee perspective in
Eclipse.&nbsp;&nbsp;&nbsp; No documentation gets installed under Eclipse.&nbsp;&nbsp; <br>
<br>
Read the code.<br>
<br>
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; -- Dan<br>
<br>
<br>
<br>
Glenn Everitt wrote:
<blockquote cite="mide95j26$r0p$1@utils.eclipse.org" type="cite">
<pre wrap="">I noticed in your proposal that it indicated that a resource model was
created and was being refactored to work with Apache JackRabbit. Is this
work posted or available anywhere?

Glenn Everitt


</pre>
</blockquote>
<br>
</body>
</html>

--------------030804090007090902090109--
Previous Topic:Re: Want EFS bundle for Jackrabbit DBFileSystem
Next Topic:Re: Want EFS bundle for Jackrabbit DBFileSystem
Goto Forum:
  


Current Time: Sat Oct 25 19:00:01 GMT 2014

Powered by FUDForum. Page generated in 0.02508 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software