Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Spring Web Services & Virgo 3.0.x(No Servlet3 - based Spring Web Services available in EBR)
Spring Web Services & Virgo 3.0.x [message #893939] Fri, 06 July 2012 02:58 Go to next message
Samuel Spycher is currently offline Samuel Spycher
Messages: 1
Registered: July 2009
Junior Member
We are currently using org.springframework.ws.soap.security on one of our WAR projects. While creating a shared library project, I realized we were using an out-of-date version of Spring Web Services based on Spring 2.x and Servlet 2.5.

Unfortunately it seems that the current versions of Spring Web Services with the right dependencies for Virgo are not available in the EBR. Is it correct that an EBR-based shared library WAR using Spring Web Services is not possible right now on Virgo 3.0.x?
Re: Spring Web Services & Virgo 3.0.x [message #898700 is a reply to message #893939] Fri, 27 July 2012 05:19 Go to previous messageGo to next message
Glyn Normington is currently offline Glyn Normington
Messages: 1222
Registered: July 2009
Senior Member
Please note that we are trying to add Spring Web Services 2.1.0 to the EBR, but it's taking a while to sort out.
Re: Spring Web Services & Virgo 3.0.x [message #930305 is a reply to message #898700] Tue, 02 October 2012 03:33 Go to previous message
Glyn Normington is currently offline Glyn Normington
Messages: 1222
Registered: July 2009
Senior Member
Spring Web Services 2.1.0 is now in the EBR. Smile
Previous Topic:Autowiring services >1 deep
Next Topic:Virgo + ConditionalPermissionAdmin question
Goto Forum:
  


Current Time: Sun Apr 20 19:38:27 EDT 2014

Powered by FUDForum. Page generated in 0.01568 seconds