Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Hudson
Hudson [message #893686] Thu, 05 July 2012 09:26 Go to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
Hello,

I configured my hudson to run a multi-configuration build according to
the mail-app sample in the wiki.

Now, after checkout the hudson doesn't execute any build steps.

I don't know the cause, because hudson shows "BUILD SUCCESSFUL"....
Re: Hudson [message #893688 is a reply to message #893686] Thu, 05 July 2012 09:39 Go to previous messageGo to next message
Dennis Huebner is currently offline Dennis HuebnerFriend
Messages: 221
Registered: July 2009
Senior Member

Is it a buckminster related question?
If so, we successfully use buckminster in several multiconfig-jobs without changing anything.
Can you post your hudson log here?


Re: Hudson [message #893709 is a reply to message #893688] Thu, 05 July 2012 10:36 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
The hudson log does not say anything special...

I would be very pleased if you helped me out with this...

Am 05.07.2012 11:39, schrieb Dennis Huebner:
> Is it a buckminster related question?
> If so, we successfully use buckminster in several multiconfig-jobs
> without changing anything.
> Can you post your hudson log here?
Re: Hudson [message #893710 is a reply to message #893688] Thu, 05 July 2012 10:36 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
The hudson log does not say anything special...

I would be very pleased if you helped me out with this...

Am 05.07.2012 11:39, schrieb Dennis Huebner:
> Is it a buckminster related question?
> If so, we successfully use buckminster in several multiconfig-jobs
> without changing anything.
> Can you post your hudson log here?
Re: Hudson [message #893712 is a reply to message #893688] Thu, 05 July 2012 10:36 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
The hudson log does not say anything special...

I would be very pleased if you helped me out with this...

Am 05.07.2012 11:39, schrieb Dennis Huebner:
> Is it a buckminster related question?
> If so, we successfully use buckminster in several multiconfig-jobs
> without changing anything.
> Can you post your hudson log here?
Re: Hudson [message #893715 is a reply to message #893688] Thu, 05 July 2012 10:36 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
The hudson log does not say anything special...

I would be very pleased if you helped me out with this...

Am 05.07.2012 11:39, schrieb Dennis Huebner:
> Is it a buckminster related question?
> If so, we successfully use buckminster in several multiconfig-jobs
> without changing anything.
> Can you post your hudson log here?
Re: Hudson [message #893718 is a reply to message #893688] Thu, 05 July 2012 10:36 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
The hudson log does not say anything special...

I would be very pleased if you helped me out with this...

Am 05.07.2012 11:39, schrieb Dennis Huebner:
> Is it a buckminster related question?
> If so, we successfully use buckminster in several multiconfig-jobs
> without changing anything.
> Can you post your hudson log here?
Re: Hudson [message #893719 is a reply to message #893709] Thu, 05 July 2012 10:39 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
I think I followed exactly this tutorial:

http://wiki.eclipse.org/Building_an_RCP_application_with_hudson_(Buckminster)

Am 05.07.2012 12:36, schrieb Oliver Koch:
> The hudson log does not say anything special...
>
> I would be very pleased if you helped me out with this...
>
> Am 05.07.2012 11:39, schrieb Dennis Huebner:
>> Is it a buckminster related question?
>> If so, we successfully use buckminster in several multiconfig-jobs
>> without changing anything.
>> Can you post your hudson log here?
>
>
Re: Hudson [message #893723 is a reply to message #893719] Thu, 05 July 2012 10:58 Go to previous messageGo to next message
Oliver Koch is currently offline Oliver KochFriend
Messages: 40
Registered: June 2012
Member
Yes, it was my filter

Am 05.07.2012 12:39, schrieb Oliver Koch:
> I think I followed exactly this tutorial:
>
> http://wiki.eclipse.org/Building_an_RCP_application_with_hudson_(Buckminster)
>
>
> Am 05.07.2012 12:36, schrieb Oliver Koch:
>> The hudson log does not say anything special...
>>
>> I would be very pleased if you helped me out with this...
>>
>> Am 05.07.2012 11:39, schrieb Dennis Huebner:
>>> Is it a buckminster related question?
>>> If so, we successfully use buckminster in several multiconfig-jobs
>>> without changing anything.
>>> Can you post your hudson log here?
>>
>>
>
>
Re: Hudson [message #893724 is a reply to message #893719] Thu, 05 July 2012 11:02 Go to previous message
Dennis Huebner is currently offline Dennis HuebnerFriend
Messages: 221
Registered: July 2009
Senior Member

Could you please post your hudson log?
I can't help otherwise...


Previous Topic:strange problem with Buckminster Wizard for existing Xtext language projects
Next Topic:Running build in IDE org.eclipse.core.runtime.CoreException is thrown
Goto Forum:
  


Current Time: Sun Nov 23 18:55:37 GMT 2014

Powered by FUDForum. Page generated in 0.01875 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software