Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Riena » Riena 4.0 and Riena on e4 / RAP
Riena 4.0 and Riena on e4 / RAP [message #893196] Tue, 03 July 2012 03:23
Christian Campo is currently offline Christian Campo
Messages: 590
Registered: July 2009
Senior Member
Hi Riena user,

together with Juno we have release Riena 4.0. Riena 4.0 is based on Eclipse 3.x and is therefore NOT in the Juno
composite directory.

Downloads can be found here http://wiki.eclipse.org/Riena/Downloads

Riena 4.0 does not yet support Eclipse 4.2. However we are working on making the Riena navigation model also work on e4.
We are currently developing this code in a branch of the git repository. If you like to try that out and setup a
workspace for running Riena on E4 there is a wiki page describing the setup.

http://wiki.eclipse.org/Riena/E4

Planned timeframe for E4 support is "Kepler" the upcoming release train.

At the same time we have updated our description for setting up Riena to run on RAP (as web application). The setup is
now for RAP 1.5 (part of Juno) and is described on this wiki page:

http://wiki.eclipse.org/Riena/RAP_Support



If you have any questions, feedback, let us know

christian campo
Previous Topic:Riena on RAP 1.5?
Next Topic:Riena 5.0 and JDK
Goto Forum:
  


Current Time: Fri Aug 01 04:08:26 EDT 2014

Powered by FUDForum. Page generated in 0.02214 seconds