Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Eclipse JEE Juno JDK version requirement?
Eclipse JEE Juno JDK version requirement? [message #893170] Mon, 02 July 2012 23:42
Missing name Mising name is currently offline Missing name Mising name
Messages: 10
Registered: October 2009
Junior Member
I am trying out Eclipse J2EE Juno with intentions to develop web services. I noticed that I no longer have the ability to access web service related features unless I use JDK 6+. It seems to work fine in Indigo. Is this a new requirement?

[Updated on: Mon, 02 July 2012 23:44]

Report message to a moderator

Previous Topic:Eclipse Juno on Fedora 17 update problems
Next Topic:E4 Logger
Goto Forum:
  


Current Time: Fri Aug 29 01:36:38 EDT 2014

Powered by FUDForum. Page generated in 0.02748 seconds