Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem setting up eclipse for c/c++ with MinGW
Problem setting up eclipse for c/c++ with MinGW [message #892909] Sun, 01 July 2012 15:24 Go to next message
Christoffer Svenningsson is currently offline Christoffer Svenningsson
Messages: 4
Registered: July 2012
Junior Member
Hello. I am having trouble while setting up eclipse for c/c++.

I am getting a error i have googled on, and i find absolutely nothing.

It took me hours for just making it find the gcc and g++ exe files.

I am tired and mad at this now. Please help me.

The only error i am getting right now is.


sh -c "autoreconf -i"

I mean, What does that mean?

Thanks in advance!

[Updated on: Sun, 01 July 2012 15:27]

Report message to a moderator

Re: Problem setting up eclipse for c/c++ with MinGW [message #892927 is a reply to message #892909] Sun, 01 July 2012 19:35 Go to previous messageGo to next message
levi nie is currently offline levi nie
Messages: 3
Registered: July 2012
Junior Member
mee,too.
Re: Problem setting up eclipse for c/c++ with MinGW [message #892961 is a reply to message #892909] Mon, 02 July 2012 03:46 Go to previous message
Ed Merks is currently offline Ed Merks
Messages: 25747
Registered: July 2009
Senior Member
Try asking on the CDT newsgroup/forum.

On 01/07/2012 9:24 PM, Christoffer Svenningsson wrote:
> Hello. I am having trouble while setting up eclipse for c/c++.
>
> I am getting a error i have googled on, and i find absolutely nothing.
>
> It took me hours for just making it find the gcc and g++ exe files.
>
> I am tired and mad at this now. Please help me.
>
> The only error i am getting right now is.
>
>
> sh -c "autoreconf -i"
> I mean, What does that mean?
>
> Thanks in advance!
>
Previous Topic:I have no idea where to put this :/
Next Topic:Introduction
Goto Forum:
  


Current Time: Sun Apr 20 23:06:59 EDT 2014

Powered by FUDForum. Page generated in 0.01645 seconds