Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » "Publish" is not working (grays out)
"Publish" is not working (grays out) [message #892882] Sun, 01 July 2012 08:52 Go to next message
John Doe is currently offline John Doe
Messages: 1
Registered: July 2012
Junior Member
I've just installed Eclipse 4.2.0 and plugged in Aptana Studio 3. I want to mainly use it for PHP/JavaScript/HTML/CSS. I've created a new web project, but whenever I right click a file or folder on Project or App explorer and rollover on "Publish" it grays out and becomes disabled. Why is this not working and how do I upload my files?
Re: "Publish" is not working (grays out) [message #899924 is a reply to message #892882] Thu, 02 August 2012 21:30 Go to previous messageGo to next message
Derrick Betts is currently offline Derrick Betts
Messages: 2
Registered: August 2012
Junior Member
I've just completed the same setup and am having the same issue with the Publish button not executing anything, and the Publish icon in the popup menu getting grayed out.

Were you able to find a solution?
Re: "Publish" is not working (grays out) [message #899931 is a reply to message #892882] Fri, 03 August 2012 00:12 Go to previous message
Derrick Betts is currently offline Derrick Betts
Messages: 2
Registered: August 2012
Junior Member
The solution can be found here:
https ://jira.appcelerator.org/browse/APSTUD-4998?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Go to this entry at the bottom of the page:
Chris Williams made changes - Friday 7:15 AM

and follow the directions.
Previous Topic:Progress bar of progress group disappears
Next Topic:Android project
Goto Forum:
  


Current Time: Sat Sep 20 14:15:29 GMT 2014

Powered by FUDForum. Page generated in 0.02176 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software