Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » upgrading to Juno
upgrading to Juno [message #892803] Fri, 29 June 2012 14:22
Randy Heiland is currently offline Randy Heiland
Messages: 7
Registered: February 2010
Junior Member
When trying to upgrade to Juno, I get the following errors - how do I resolve them?

Your original request has been modified.
"Subversive Revision Graph (Optional)" is already installed, so an update will be performed instead.
"Subversive SVN Integration for the Mylyn Project (Optional)" is already installed, so an update will be performed instead.
"Subversive SVN JDT Ignore Extensions (Optional)" is already installed, so an update will be performed instead.
"Subversive SVN Team Provider" is already installed, so an update will be performed instead.
"Subversive SVN Team Provider Localization (Optional)" is already installed, so an update will be performed instead.
"Subversive SVN Team Provider Sources" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
Software being installed: Subversive SVN Integration for the Mylyn Project (Optional) 1.0.0.I20120601-1700 (org.eclipse.team.svn.mylyn.feature.group 1.0.0.I20120601-1700)
Software currently installed: Subversive SVN Connectors 2.3.0.I20120520-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.3.0.I20120520-1700)
Only one of the following can be installed at once:
Subversive SVN Team Provider UI Plug-in (Incubation) 0.7.9.I20120520-1700 (org.eclipse.team.svn.ui 0.7.9.I20120520-1700)
Subversive SVN Team Provider UI Plug-in 1.0.0.I20120601-1700 (org.eclipse.team.svn.ui 1.0.0.I20120601-1700)
Cannot satisfy dependency:
From: Subversive SVN Team Provider (Incubation) 0.7.9.I20120520-1700 (org.eclipse.team.svn.feature.group 0.7.9.I20120520-1700)
To: org.eclipse.team.svn.ui
Cannot satisfy dependency:
From: Subversive SVN Team Provider 1.0.0.I20120601-1700 (org.eclipse.team.svn.feature.group 1.0.0.I20120601-1700)
To: org.eclipse.team.svn.ui [1.0.0.I20120601-1700]
Cannot satisfy dependency:
From: Subversive SVN Integration for the Mylyn Project (Optional) 1.0.0.I20120601-1700 (org.eclipse.team.svn.mylyn.feature.group 1.0.0.I20120601-1700)
To: org.eclipse.team.svn.feature.group [1.0.0.I20120601-1700,2.0.0)
Cannot satisfy dependency:
From: Subversive SVN Connectors 2.3.0.I20120520-1700 (org.polarion.eclipse.team.svn.connector.feature.group 2.3.0.I20120520-1700)
To: org.eclipse.team.svn.feature.group [0.7.9.I20120413-1700,1.0.0)
Previous Topic:Program hangs on "Update SVN Cache"
Next Topic:Multiple subversive m2e integration projects
Goto Forum:
  


Current Time: Wed Aug 27 11:17:28 EDT 2014

Powered by FUDForum. Page generated in 0.06433 seconds