Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Selection must be WSDL(Create a Web Service Client)
Selection must be WSDL [message #891841] Tue, 26 June 2012 09:14
Maria Rechenburg is currently offline Maria RechenburgFriend
Messages: 1
Registered: June 2012
Junior Member
Hi,

I want to create a Web Service Client.
When I select New -> Other... -> Web Serivce Client -> Next -> Browse and I enter the URL. I get the message "Selection must be WSDL". Could you help me please? Why do I get this message? What could I do to get it to work?

I'm usinig Eclipse IDE for Java Developers Version: Helios Service Release 2. I've installed the plug-in Web Tools Platform SDK (WTP SDK) 3.2.5
My Eclipse run on Windows 7.
The Network Connections Preferences: Active Provider: "Manual". I think the proxy entries should be correct. (When I selecet "Native instead of "Manual" I get another messages. Instead of "Selection must be WSDL" I get "Could not retrieve the WSDL file (URL). Do you want to continue to wait for this file?")
Server runtime is Tomcat v7.0 Server and web service runtime is Apache Axis2. Both are installed on my PC.

Many thanks,
Maria
Previous Topic:Problems about pageDesignerExtension
Next Topic:Web-servise
Goto Forum:
  


Current Time: Thu Dec 18 05:51:10 GMT 2014

Powered by FUDForum. Page generated in 0.06907 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software