Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Fatal Error Launching Zend Debugger Eclipse 3.0.2
Fatal Error Launching Zend Debugger Eclipse 3.0.2 [message #891721] Mon, 25 June 2012 15:41 Go to next message
Andrew Zaluski is currently offline Andrew ZaluskiFriend
Messages: 4
Registered: June 2012
Junior Member
Hello,

After a few attempts I was able to get Eclipse to recognize that the Zend Debugger is installed. I am a RedHat newbie. I am running Eclipse as root.

When I attempt to launch a debug configuration using the Zend debugger I receive the following error. I have attached the complete log file. Please help.


#
# A fatal error has been detected by the Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x008d78c1, pid=20490, tid=3078538944
#
# JRE version: 6.0_24-b24
# Java VM: OpenJDK Client VM (20.0-b12 mixed mode linux-x86 )
# Derivative: IcedTea6 1.11.3
# Distribution: Red Hat Enterprise Linux Server release 6.2 (Santiago), package rhel-1.48.1.11.3.el6_2-i386
# Problematic frame:
# C [UTF-16.so+0x8c1] gconv+0x3c1
#
# If you would like to submit a bug report, please include
# instructions how to reproduce the bug and visit:

# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
Re: Fatal Error Launching Zend Debugger Eclipse 3.0.2 [message #891743 is a reply to message #891721] Mon, 25 June 2012 17:57 Go to previous messageGo to next message
Andrew Zaluski is currently offline Andrew ZaluskiFriend
Messages: 4
Registered: June 2012
Junior Member
Eclipse also drops when I am just using the tool. I do not have to be debugging a page.
Re: Fatal Error Launching Zend Debugger Eclipse 3.0.2 [message #891753 is a reply to message #891721] Mon, 25 June 2012 19:06 Go to previous messageGo to next message
Andrew Zaluski is currently offline Andrew ZaluskiFriend
Messages: 4
Registered: June 2012
Junior Member
It looks like no one has an answer for this one. Eclipse keeps closing on me. Does anyone know how to submit a bug? Eclipse is very unstable on this machine and I need to get some work done.....
Re: Fatal Error Launching Zend Debugger Eclipse 3.0.2 [message #891790 is a reply to message #891753] Tue, 26 June 2012 00:47 Go to previous messageGo to next message
Toshihiro Izumi is currently offline Toshihiro IzumiFriend
Messages: 356
Registered: July 2009
Location: Japan
Senior Member
FYI,
https://bugs.eclipse.org/bugs/show_bug.cgi?id=373965
Re: Fatal Error Launching Zend Debugger Eclipse 3.0.2 [message #891890 is a reply to message #891790] Tue, 26 June 2012 12:48 Go to previous message
Andrew Zaluski is currently offline Andrew ZaluskiFriend
Messages: 4
Registered: June 2012
Junior Member


Thank you. That is it. I modified my eclipse.ini to point to a specific xulrunner on the machine and eclipse has not crashed. Thx again.
Previous Topic:Custom Validation Issues
Next Topic:Attach code of a particular eclipse plugin for debugging??
Goto Forum:
  


Current Time: Fri Nov 28 06:02:33 GMT 2014

Powered by FUDForum. Page generated in 0.02953 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software