Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Papyrus support of SysML 1.2
Papyrus support of SysML 1.2 [message #890568] Fri, 22 June 2012 15:26 Go to next message
Jonathan Strootman is currently offline Jonathan StrootmanFriend
Messages: 1
Registered: November 2011
Junior Member
The following page states that Papyrus 0.9.0 supports SysML 1.2

wiki.eclipse.org/MDT/Papyrus/Reviews/v0.9.0

However, I've installed Papyrus on Juno RC4, and the SysML jar contains only SysML 1.1


Is Papyrus going to support SysML 1.2? If so, when?
Re: Papyrus support of SysML 1.2 [message #891562 is a reply to message #890568] Mon, 25 June 2012 08:52 Go to previous message
Camille Letavernier is currently offline Camille LetavernierFriend
Messages: 504
Registered: February 2011
Senior Member
Hello Jonathan,

This is indeed a mistake in the review. We're currently using UML 2.4.1 + SysML 1.1. As far as I know, the migration to SysML 1.2 is not planed yet.


Camille


Camille Letavernier
Papyrus developer
Previous Topic:Class diagram appearance
Next Topic:dragging a class from another diagram doesn't create a reference
Goto Forum:
  


Current Time: Fri Nov 28 06:13:51 GMT 2014

Powered by FUDForum. Page generated in 0.01954 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software