Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Red exclamation in PDE project icon
Red exclamation in PDE project icon [message #890533] Fri, 22 June 2012 14:09 Go to next message
Libor Jelinek is currently offline Libor JelinekFriend
Messages: 143
Registered: January 2012
Location: Prague, Czech Rep.
Senior Member

Hi all,
from time to time I encounter red exclamation on icon of PDE project
like in attachment but can find out what's (and where) wrong because all
source files, manifests, everything are without any problem.

However, for example when running tests, I'm notified that there are
errors in my projects but didn't tell me what errors....

Thanks for any help!
Libor
Re: Red exclamation in PDE project icon [message #891222 is a reply to message #890533] Sun, 24 June 2012 10:58 Go to previous message
Libor Jelinek is currently offline Libor JelinekFriend
Messages: 143
Registered: January 2012
Location: Prague, Czech Rep.
Senior Member

Thanks to everybody. You were right - I had a dependency cycle issue in
build path! I forgot to check Problems view regularly.

Libor

On 06/22/2012 04:09 PM, Libor Jelinek wrote:
> Hi all,
> from time to time I encounter red exclamation on icon of PDE project
> like in attachment but can find out what's (and where) wrong because all
> source files, manifests, everything are without any problem.
>
> However, for example when running tests, I'm notified that there are
> errors in my projects but didn't tell me what errors....
>
> Thanks for any help!
> Libor
Previous Topic:Red exclamation in PDE project icon
Next Topic:IViewActionDelegate init not always called
Goto Forum:
  


Current Time: Wed Dec 17 21:32:18 GMT 2014

Powered by FUDForum. Page generated in 0.01494 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software