Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » No output in eclipse console
No output in eclipse console [message #890216] Thu, 21 June 2012 09:35 Go to next message
julius wetzk is currently offline julius wetzk
Messages: 5
Registered: June 2012
Junior Member
Hi,

i installed the latest version of eclipse on my computer and used a little bit of java code.

No errors displayed. The only problem is when i press the run button there is no output in the eclipse console. "Allocate console" is activated.

I successfully compiled my .java-file with the cmd and got it to run with java. Everything works perfect but not in eclipse.

Does anybody know an answer?
Re: No output in eclipse console [message #890217 is a reply to message #890216] Thu, 21 June 2012 09:42 Go to previous messageGo to next message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
On 21.06.2012 15:35, julius wetzk wrote:
> Hi,
>
> i installed the latest version of eclipse on my computer and used a
> little bit of java code.
Make sure that you create a Java project and that your Java files are in
a source folder of that project.

Dani
>
> No errors displayed. The only problem is when i press the run button
> there is no output in the eclipse console. "Allocate console" is
> activated.
>
> I successfully compiled my .java-file with the cmd and got it to run
> with java. Everything works perfect but not in eclipse.
>
> Does anybody know an answer?
Re: No output in eclipse console [message #890224 is a reply to message #890217] Thu, 21 June 2012 10:04 Go to previous messageGo to next message
julius wetzk is currently offline julius wetzk
Messages: 5
Registered: June 2012
Junior Member
Hi Danny,

i use a java project and the java-file is in the src folder.

Any other solution?
Re: No output in eclipse console [message #890229 is a reply to message #890224] Thu, 21 June 2012 10:16 Go to previous messageGo to next message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
On 21.06.2012 16:04, julius wetzk wrote:
> Hi Danny,
> i use a java project and the java-file is in the src folder.
>
> Any other solution?
You don't have auto-build on and forgot to build?

Dani
Re: No output in eclipse console [message #890230 is a reply to message #890229] Thu, 21 June 2012 10:20 Go to previous messageGo to next message
julius wetzk is currently offline julius wetzk
Messages: 5
Registered: June 2012
Junior Member
Dont know what you mean by auto-build. Is this a function in eclipse?

Sorry, but im totally new to this.
Re: No output in eclipse console [message #890233 is a reply to message #890230] Thu, 21 June 2012 10:23 Go to previous messageGo to next message
Dani Megert is currently offline Dani Megert
Messages: 3801
Registered: July 2009
Senior Member
On 21.06.2012 16:20, julius wetzk wrote:
> Dont know what you mean by auto-build. Is this a function in eclipse?
>
> Sorry, but im totally new to this.
Help > Welcome. Then go through the 'Create a Hello World application'
tutorial

Dani
Re: No output in eclipse console [message #890237 is a reply to message #890233] Thu, 21 June 2012 10:41 Go to previous messageGo to next message
julius wetzk is currently offline julius wetzk
Messages: 5
Registered: June 2012
Junior Member
I did the tutorial but that didnt help.

As i said i got it running with the command line so my java code is correct.

The function "build automatically" was and is activated.

I changed nothing in eclipse. Is there any other thing i can do? I really need this to work.


Re: No output in eclipse console [message #890239 is a reply to message #890237] Thu, 21 June 2012 10:52 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3133
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 6/21/2012 8:41 AM, julius wetzk wrote:
> I did the tutorial but that didnt help.
> As i said i got it running with the command line so my java code is
> correct.
>
> The function "build automatically" was and is activated.
>
> I changed nothing in eclipse. Is there any other thing i can do? I
> really need this to work.

What happens when you drill down to your .java file in the Project or
Package Explorer view, right-click it, and choose Run As -> Java
Application?
Re: No output in eclipse console [message #890242 is a reply to message #890239] Thu, 21 June 2012 11:06 Go to previous messageGo to next message
julius wetzk is currently offline julius wetzk
Messages: 5
Registered: June 2012
Junior Member
when i run the .java-file as java application eclipse shows the console view but it is empty.

all the same.

Re: No output in eclipse console [message #892180 is a reply to message #890216] Wed, 27 June 2012 06:19 Go to previous message
Marcel Baalbaki is currently offline Marcel Baalbaki
Messages: 1
Registered: June 2012
Junior Member
Same problem over here.
Followed the tutorial, didnt throw errors.
I don't know which step was implicit in the tutorial.
Previous Topic:Oracle WLS fails to start with proxy enabled
Next Topic:Juno release to general public
Goto Forum:
  


Current Time: Tue Jul 29 12:59:56 EDT 2014

Powered by FUDForum. Page generated in 0.02033 seconds