Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Requirements Modeling Framework  » org.agilemore.agilegrid 1.2.3 can not be resolved
org.agilemore.agilegrid 1.2.3 can not be resolved [message #890105] Thu, 21 June 2012 07:10 Go to next message
masija . is currently offline masija .Friend
Messages: 59
Registered: July 2010
Member
Hi,

I am currently trying to import the rmf projects from the third snapshot build to my eclipse juno workspace. Unfortunately the required bundle org.agilemore.agilegrid can not be resolved. I downloaded and installed the rmf 0.3.0 snapshot from the updatesite to get the required plugins. In the eclipse installation details, agilemore is listed as a plugin with the correct version 1.2.3
But noting changes, the bundle can't be resolved...

As a workaround I tried to download and install agilegrid manually from sourceforge or switching to rmf 0.2.0 snapshot with agilegrid 1.2.2. But this doesn't change anything :/

Perhaps I am doing somthing wrong, so any hints would help me alot Wink

Best regards

Re: org.agilemore.agilegrid 1.2.3 can not be resolved [message #890281 is a reply to message #890105] Thu, 21 June 2012 18:13 Go to previous messageGo to next message
masija . is currently offline masija .Friend
Messages: 59
Registered: July 2010
Member
There has been something wrong with my eclipse installation...
after setting up a new one, it works with the rmf 0.2.0 snapshot. 0.3.0 still doesn't work
Re: org.agilemore.agilegrid 1.2.3 can not be resolved [message #890644 is a reply to message #890281] Fri, 22 June 2012 18:42 Go to previous messageGo to next message
Michael Jastram is currently offline Michael JastramFriend
Messages: 161
Registered: April 2010
Location: Düsseldorf, Germany
Senior Member
Hi Masija,

Glad that you could resolve some of your problems.

Did you try to use the following file to set your target platform:

org.eclipse.rmf.releng.target/INDIGO_3_7_2.target

At least in theory, this should retrieve everything from the web to set up a working target platform with the correct agilegrid version and everything.

Another thing to look out for are sourceforge timeouts, which may result in invalid cached update site information. Restarting Eclipse with -clean usually resolves this.

Hope this helps!

- Michael
Re: org.agilemore.agilegrid 1.2.3 can not be resolved [message #891610 is a reply to message #890644] Mon, 25 June 2012 10:55 Go to previous message
masija . is currently offline masija .Friend
Messages: 59
Registered: July 2010
Member
Hi Michael,

thanks for your tipp with the timeouts, now everything works Wink

Masija
Previous Topic:Display "Spec-Hierarchy"'s long-name attribute in ProR's Specification Editor
Next Topic:Custom Properties Tab for a specific Attribute Definition
Goto Forum:
  


Current Time: Sun Nov 23 15:53:10 GMT 2014

Powered by FUDForum. Page generated in 0.02905 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software