Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Missing builders after update Eclipse 3.7.2
Missing builders after update Eclipse 3.7.2 [message #890078] Wed, 20 June 2012 18:48 Go to next message
Luis J. Lorente is currently offline Luis J. Lorente
Messages: 2
Registered: June 2012
Location: Madrid, Spain
Junior Member
Hi, after update Eclipse, installed on Ubuntu, this not open php files properly. It's open as a text plain in the editor.

index.php/fa/10381/0/
index.php/fa/10382/0/

Thanks in advance, Luis.

Eclipse Platform
Version: 3.7.2
Build id: I20110613-1736

[Updated on: Wed, 20 June 2012 18:49]

Report message to a moderator

Re: Missing builders after update Eclipse 3.7.2 [message #890084 is a reply to message #890078] Wed, 20 June 2012 22:48 Go to previous messageGo to next message
Toshihiro Izumi is currently offline Toshihiro Izumi
Messages: 345
Registered: July 2009
Location: Japan
Senior Member
You might have installed Eclipse from Ubuntu repository and have updated it from Eclipse repository(Indigo Update Site). You must not do that. Ubuntu has their own *modified* packages and they are not equivalent to originals. You can install Eclipse from Ubuntu repository and update it from Ubuntu repository but not Eclipse repository. Or you can install Eclipse from eclipse.org and update it from Eclipse repository. Never mix them.
Better ask at Ask Ubuntu since it is an issue of Ubuntu, not Eclipse, not PDT.
FYI,
http://askubuntu.com/questions/125722/why-does-eclipses-check-for-updates-not-work
Re: Missing builders after update Eclipse 3.7.2 [message #892665 is a reply to message #890078] Fri, 29 June 2012 00:59 Go to previous message
Luis J. Lorente is currently offline Luis J. Lorente
Messages: 2
Registered: June 2012
Location: Madrid, Spain
Junior Member
Thanks a lot!!

I've uninstalled, reinstalled eclipse one week ago.... now installing Juno Wink
Previous Topic:Attach code of a particular eclipse plugin for debugging??
Next Topic:Remote debug with Eclipse PDT and XDebug
Goto Forum:
  


Current Time: Thu Aug 28 07:34:09 EDT 2014

Powered by FUDForum. Page generated in 0.01572 seconds