Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP closes eclipse
TPTP closes eclipse [message #118286] Thu, 15 November 2007 11:29 Go to next message
Eclipse User
Originally posted by: david.coales.accipia.com

Hi,

I have downloaded the tptp.runtime.allInOne.win32.win32.x86-TPTP-4.4.0 and
then opened eclipse. If I go to windows->preferences->profiling and
Logging->Hosts
select localhost:10002 and hit Test Connection then, after a brief pause,
Eclipse simply exits completely with no warning or preamble.

I have tried following the installation instructions and loading all the
recommended components by hand but get the same effect.

If I try to go to the Monitor pane in the profile dialog the same thing
happens.

Are there some other installation instructions that I should be following.
I'm only trying to run tests locally so I don't think I need the agent
controller.

I am running on windows vista with jre1.5.0_06. Any help would be much
appreciated.

Many thanks,
David
Re: TPTP closes eclipse [message #118296 is a reply to message #118286] Thu, 15 November 2007 11:44 Go to previous messageGo to next message
Eclipse User
Originally posted by: mauro.molinari.cardinis.com

David Coales ha scritto:
> I have downloaded the tptp.runtime.allInOne.win32.win32.x86-TPTP-4.4.0
> and then opened eclipse. If I go to windows->preferences->profiling and
> Logging->Hosts select localhost:10002 and hit Test Connection then,
> after a brief pause, Eclipse simply exits completely with no warning or
> preamble.

Try to have a look to .log file in <workspace-dir>\.metadata folder.

Cheers,
Mauro.
Re: TPTP closes eclipse [message #118314 is a reply to message #118286] Fri, 16 November 2007 02:07 Go to previous messageGo to next message
Igor Alelekov is currently offline Igor Alelekov
Messages: 139
Registered: July 2009
Senior Member
Hi David,
Try yo use any last TPTP 4.5 build instead of 4.4.0.
Also it might be usefull to install Eclipse without spaces in
%ECLIPSE_HOME% directoty.
Regards,
Igor
Re: TPTP closes eclipse [message #118525 is a reply to message #118296] Wed, 21 November 2007 04:58 Go to previous message
Eclipse User
Originally posted by: david.coales.accipia.com

I tried reinstalling everything from scratch with eclipse in the directory
c:\eclipse (i.e. no spaces in the name as suggested in the other post) and
this time eclipse does not hang but the profiler still doesn't start. I
get the following message in the log file:

!SESSION 2007-11-21 09:55:04.187
-----------------------------------------------
eclipse.buildId=I20070625-1500
java.version=1.5.0_11
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.744
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.760
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.760
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.853
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.869
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.916
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.931
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.update.configurator 2007-11-21 09:55:22.931
!MESSAGE Can't find bundle for base name feature, locale en_GB

!ENTRY org.eclipse.hyades.trace.ui 4 4 2007-11-21 09:55:37.387
!MESSAGE A time-out occurred while attempting to launch the process
!STACK 1
org.eclipse.core.runtime.CoreException: A time-out occurred while
attempting to launch the process
at
org.eclipse.tptp.trace.ui.internal.launcher.core.LauncherUti lity.createCoreException(LauncherUtility.java:123)
at
org.eclipse.tptp.trace.ui.internal.launcher.core.LauncherUti lity.createCoreException(LauncherUtility.java:131)
at
org.eclipse.tptp.platform.jvmti.client.internal.launcher.TID elegateHelper.handleError(TIDelegateHelper.java:596)
at
org.eclipse.tptp.platform.jvmti.client.internal.launcher.TID elegateHelper.launchProcess(TIDelegateHelper.java:512)
at
org.eclipse.tptp.platform.jvmti.client.internal.launcher.TID elegateHelper.launch(TIDelegateHelper.java:312)
at
org.eclipse.tptp.platform.jvmti.client.internal.launcher.TIJ UnitLauncherDelegate.launch(TIJUnitLauncherDelegate.java:33)
at
org.eclipse.tptp.trace.ui.internal.launcher.core.LauncherUti lity.delegateInit(LauncherUtility.java:1153)
at
org.eclipse.tptp.trace.ui.provisional.launcher.PrimaryLaunch Delegate.run(PrimaryLaunchDelegate.java:196)
at java.lang.Thread.run(Unknown Source)
!SUBENTRY 1 org.eclipse.hyades.trace.ui 4 0 2007-11-21 09:55:37.387
!MESSAGE A time-out occurred while attempting to launch the process
Previous Topic:Cannot collect object references
Next Topic:Logging in AGR
Goto Forum:
  


Current Time: Wed Apr 16 12:14:37 EDT 2014

Powered by FUDForum. Page generated in 0.02786 seconds