Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Playback error
Playback error [message #116951] Fri, 02 November 2007 04:54 Go to next message
Eclipse UserFriend
Originally posted by:

Hi all,
I’ve recoded an AGR test case where a PreferenceDialog is spawned from a
user action and created new pages using menu item(pop-up menu in
PreferenceDialog). Now when I run the AGR test case it opens the
PreferenceDialog then give the error message "Cannot locate menu item".

Any idea why this is happening?

Line 15: Cannot locate menu item: {{New}}-{{1.0}}
org.eclipse.core.runtime.CoreException: Line 15: Cannot locate menu item:
at eException(
at eException(
at ator.locatePopupMenuItem(
at ator.locateCommandTarget(
at ctionCommand.playback(
at dShell$
at 5)

Re: Playback error [message #117329 is a reply to message #116951] Tue, 06 November 2007 12:49 Go to previous message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 970
Registered: July 2009
Senior Member
Hi David,
The AGR cannot locate the correct menu item. For more
information on the solution, see the Widget Resolving Mechanism section in
the AGR documentation: Auto-GUI-4-4-0.html#2.4

"David" <> wrote in message
> Hi all, I
Previous Topic:AGR hangs while playing a recorded simple dialog spawned from ProgressMonitorDia
Next Topic:[TPTP + AGR] Recorder does not work on SLES SUSE 10
Goto Forum:

Current Time: Wed Dec 02 07:08:09 GMT 2015

Powered by FUDForum. Page generated in 0.03831 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software