Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Bookmarks missing from PDF Reports
Bookmarks missing from PDF Reports [message #881999] Tue, 05 June 2012 11:54 Go to next message
Garth Smedley is currently offline Garth Smedley
Messages: 4
Registered: July 2009
Junior Member
It seems that in BIRT 3.7.2 PDF Bookmarks are omitted when the container has a visibility setting for output type, even when the container is visible for PDF output.

Is there a fix/workaround for this?

Thanks,

-- Garth
Re: Bookmarks missing from PDF Reports [message #882006 is a reply to message #881999] Tue, 05 June 2012 12:05 Go to previous messageGo to next message
Garth Smedley is currently offline Garth Smedley
Messages: 4
Registered: July 2009
Junior Member
More info on this, if the container has a TOC entry then the contained TOC entry appears as a sub-bookmark. Not what I want, though.
Re: Bookmarks missing from PDF Reports [message #882019 is a reply to message #882006] Tue, 05 June 2012 12:32 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

This does appear to be a bug. Can you open a bugzilla entry for this?

Jason

On 6/5/2012 12:05 PM, Garth Smedley wrote:
> More info on this, if the container has a TOC entry then the contained
> TOC entry appears as a sub-bookmark. Not what I want, though.
Re: Bookmarks missing from PDF Reports [message #882027 is a reply to message #881999] Tue, 05 June 2012 12:49 Go to previous messageGo to next message
Garth Smedley is currently offline Garth Smedley
Messages: 4
Registered: July 2009
Junior Member

Bugzilla id=381745
Re: Bookmarks missing from PDF Reports [message #882122 is a reply to message #882027] Tue, 05 June 2012 18:22 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Thanks for reporting this.

Jason

On 6/5/2012 12:49 PM, Garth Smedley wrote:
>
> Bugzilla id=381745
Previous Topic:Any way to set page break at render time?
Next Topic:No SOAP parameters displayed for my web service when using the BIRT Data Set wizard
Goto Forum:
  


Current Time: Tue Jul 29 23:01:13 EDT 2014

Powered by FUDForum. Page generated in 0.02451 seconds