Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » New to Eclipse, not sure what version is right for my app.(I have a particular idea in mind and am not sure what version of Eclipse would be best suited for it.)
New to Eclipse, not sure what version is right for my app. [message #880713] Sat, 02 June 2012 19:39 Go to next message
Jeremy Booth is currently offline Jeremy BoothFriend
Messages: 2
Registered: June 2012
Junior Member
I would like to make an application that involves voice-recognition and gps tracking. Would a particular IDE be ideal for this?
Re: New to Eclipse, not sure what version is right for my app. [message #880724 is a reply to message #880713] Sat, 02 June 2012 20:33 Go to previous messageGo to next message
Stephan Herrmann is currently offline Stephan HerrmannFriend
Messages: 1051
Registered: July 2009
Senior Member
Is this a question about "about how to use the Java development tools" (topic of this forum) or rather a question about libraries to use for your application or a question whether any plugin specifically support such libraries?

Stephan
Re: New to Eclipse, not sure what version is right for my app. [message #880729 is a reply to message #880724] Sat, 02 June 2012 20:51 Go to previous message
Jeremy Booth is currently offline Jeremy BoothFriend
Messages: 2
Registered: June 2012
Junior Member
I think I have indeed asked this question in the wrong category. I was confused, I need to know which libraries would be appropriate for my app. I didn't consider plugins but information about them would also be of great help.
Previous Topic:Export Runnable JAR file
Next Topic:List sub packages of a IPackageFragment
Goto Forum:
  


Current Time: Mon Dec 22 02:07:46 GMT 2014

Powered by FUDForum. Page generated in 0.01846 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software