Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Code Recommenders » Recommenders 1.0.0-rc2 ready for download
Recommenders 1.0.0-rc2 ready for download [message #880102] Fri, 01 June 2012 12:25
Marcel Bruch is currently offline Marcel BruchFriend
Messages: 230
Registered: July 2009
Senior Member
I'm happy to announce that rc2 is ready for download.

New and noteworthy changes for rc2:

* models now have a much lower memory footprint
* support for java runtime (added in rc1 already but here for completeness)
* partial support for non-eclipse libs like Google Guava (as used by Eclipse projects)

The support for more external libraries is planned and work in progress for the final Juno release. However, what's used by Eclipse projects can be found in the repository already. We are working on reports that show which APIs are currently covered.


For Eclipse 3.8/4.2 use http://download.eclipse.org/recommenders/updates/dev/e42/
For Eclipse 3.7 use http://download.eclipse.org/recommenders/updates/dev/e37/

Please make sure that you clear any previous recommendation models by pressing the "clear cache" button on Recommenders' top-level preference page.

Please report any issues you find to Bugzilla.

Best,
Marcel


tw: @MarcelBruch
tw: @Recommenders

[Updated on: Fri, 01 June 2012 12:27]

Report message to a moderator

Previous Topic:Recommender questions
Next Topic:Article: Java Tech Journal speaks about Code Recommenders
Goto Forum:
  


Current Time: Mon Dec 22 16:24:25 GMT 2014

Powered by FUDForum. Page generated in 0.02495 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software