Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Content Assist of HTML5 API's in WTP(HTML5 API's Content Assist does not work in Eclipse)
Content Assist of HTML5 API's in WTP [message #877943] Mon, 28 May 2012 06:04 Go to next message
Kumar S is currently offline Kumar SFriend
Messages: 2
Registered: May 2012
Junior Member

I had installed the html5wtp 0.36 plugin which is available in eclipse market place for Eclipse Indigo SR2.

If i try using the below code in the HTML page, no HTML5 API's are displayed in the javascript Content Assist.

var elcanvas=document.getElementById('canvas');

var context=elcanvas.getContext("2d");

Kindly let me know is there any solution for the Content Assist problem.

[Updated on: Mon, 28 May 2012 06:04]

Report message to a moderator

Re: Content Assist of HTML5 API's in WTP [message #877946 is a reply to message #877943] Mon, 28 May 2012 06:16 Go to previous message
Shalini Missing name is currently offline Shalini Missing nameFriend
Messages: 5
Registered: December 2011
Location: Baroda
Junior Member

In MYEclipse 9.1, we are not having xml Content assist though whole xml plugins has been installed.
Please Reply.
Thank You in advance.

Shalini Gupta.
Previous Topic:QuickFix(Processor) and XML Editor
Next Topic:Multi encoding problem
Goto Forum:

Current Time: Fri Nov 27 01:02:38 GMT 2015

Powered by FUDForum. Page generated in 0.11428 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software