Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Product Export: Unable to locate companion shared library(Alert The Eclipse executable launcher was unable to locate its companion shared library)
Product Export: Unable to locate companion shared library [message #874217] Sun, 20 May 2012 07:22 Go to next message
Marcel Bruch is currently offline Marcel BruchFriend
Messages: 230
Registered: July 2009
Senior Member
I exported an Eclipse product including native launchers using the product export wizard. But when clicking on the eclipse.app I get the error popup below. Is this a common/known misconfiguration issue - or this there something strange happening?

I'm using e4.2 RC1.

index.php/fa/9793/0/


tw: @MarcelBruch
tw: @Recommenders
Re: Product Export: Unable to locate companion shared library [message #876355 is a reply to message #874217] Thu, 24 May 2012 12:45 Go to previous message
Brian de Alwis is currently offline Brian de AlwisFriend
Messages: 242
Registered: July 2009
Senior Member
It's a misconfiguration issue. Are you exporting for the local machine? (If no, do you have the deltapack installed?) Do you have 'native launchers' ticked?

Brian.
Previous Topic:View with secondary ID is not placed properly
Next Topic:Treeviewer scrollbar misbehaves under windows?
Goto Forum:
  


Current Time: Mon Dec 22 22:16:50 GMT 2014

Powered by FUDForum. Page generated in 0.01623 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software