Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Unable to load runtime repository
Unable to load runtime repository [message #874172] Sun, 20 May 2012 04:53
Eike Stepper is currently offline Eike Stepper
Messages: 5538
Registered: July 2009
Senior Member
Hi,

A while back I started to use a bundle pool for my various IDE installations. Now Buckminster logs the following message
to the console during the import of my MSpec:

Unable to load runtime repository: No repository found at file:/C:/develop/bin/eclipse-cdo/.

I guess that is because my IDE installation does not contain features/plugins folders anymore. It ssems that this
doesn't lead to severe problems but it strikes me that the usage of the bundle pool could make the resolution/download
phases much faster. Would that be right? Is there something I can do?

Cheers
/Eike

----
http://www.esc-net.de
http://thegordian.blogspot.com
http://twitter.com/eikestepper
Previous Topic:Does Buckminster still support Perforce?
Next Topic:Unable to load runtime repository
Goto Forum:
  


Current Time: Wed Oct 22 09:48:59 GMT 2014

Powered by FUDForum. Page generated in 0.06258 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software