Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Eclipse e4 Tools Bridge for 3.x (Incubation) not installable on M7 ?
Eclipse e4 Tools Bridge for 3.x (Incubation) not installable on M7 ? [message #871584] Mon, 14 May 2012 13:16
Fabio Mancinelli is currently offline Fabio MancinelliFriend
Messages: 16
Registered: July 2009
Junior Member
Hi everybody,

I've just installed a fresh copy of Juno RCP M7 from
http://eclipse.org/downloads/packages/eclipse-rcp-and-rap-developers/junom7

I've added the following repo to install E4 tools:
http://download.eclipse.org/e4/downloads/drops/S-0.12M7-201205032200/repository

But if I select "Eclipse e4 Tools Bridge for 3.x (Incubation)" I get a
"Cannot complete the install because of a conflicting dependency..."
(full details here: http://pastebin.com/xRq1CFyF)

Apparently a conflicting dependency on a previous version of EMF is
causing the issue.

I don't know if this is a known issue that is currently being solved.

Thanks,
Fabio
Previous Topic:[accepted] Proposal CSS Spy
Next Topic:how to change the width of MArea element
Goto Forum:
  


Current Time: Sun Dec 21 21:48:25 GMT 2014

Powered by FUDForum. Page generated in 0.09653 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software