Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » building Hello Xml World from Jenkins
building Hello Xml World from Jenkins [message #871309] Fri, 11 May 2012 20:45
Lorenzo Bettini is currently offline Lorenzo BettiniFriend
Messages: 1589
Registered: July 2009
Senior Member

I've just started using buckminster, and I was trying to do a build job
from Jenkins using

as it explained here

so I configured the Run Buckminster build step as follows


and I also tried


but I always get this failure when the build starts

Warning: file
line 1: No required execution environment has been set
Warning: file
line 7: The 'Eclipse-LazyStart' header is deprecated, use
Error: file
The project was not built since its build path is incomplete. Cannot
find the class file for org.eclipse.swt.widgets.Composite. Fix the build
path then try building this project
Error: file
line 1: The type org.eclipse.swt.widgets.Composite cannot be resolved.
It is indirectly referenced from required .class files

is that example old or is it a problem with buckminster build?

thanks in advance

Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
Previous Topic:Buckminster materialize from local maven repository
Next Topic:Target definition import fails
Goto Forum:

Current Time: Sun Oct 04 05:25:31 GMT 2015

Powered by FUDForum. Page generated in 0.01522 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software