Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGL Development Tools » How to use Dojo 1.7.1 localy with EDT 0.8?
How to use Dojo 1.7.1 localy with EDT 0.8? [message #871234] Fri, 11 May 2012 14:25 Go to next message
Marc Waldmeyer is currently offline Marc WaldmeyerFriend
Messages: 5
Registered: May 2012
Junior Member
Hi,

I would like to import Dojo 1.7.1 to be able to work with localy. Does someone know how to import it in EDT 0.8?

Thanks a lot for your help!

Marc
Re: How to use Dojo 1.7.1 localy with EDT 0.8? [message #871235 is a reply to message #871234] Fri, 11 May 2012 14:31 Go to previous messageGo to next message
Brian Svihovec is currently offline Brian SvihovecFriend
Messages: 55
Registered: July 2009
Member
Marc,

When you create a new EDT Client or Client Server project, the second page of the wizard allows you to choose which widgets are added to the workspace when the project is created. If you click on the name of the Dojo Widget project on this page, it will turn into a drop down that allows you to choose the Remote or Local version.

-Brian
Re: How to use Dojo 1.7.1 localy with EDT 0.8? [message #871236 is a reply to message #871235] Fri, 11 May 2012 14:35 Go to previous message
Marc Waldmeyer is currently offline Marc WaldmeyerFriend
Messages: 5
Registered: May 2012
Junior Member
Thanks a lot Smile
Previous Topic:Add Custom Dojo Widget into EGL palette
Next Topic:Using EDT to Connect to IBM i
Goto Forum:
  


Current Time: Sat Nov 22 21:47:38 GMT 2014

Powered by FUDForum. Page generated in 0.02222 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software