Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » downgrading plugin to 3.7.1
downgrading plugin to 3.7.1 [message #870974] Thu, 10 May 2012 12:14
Tom Eugelink is currently offline Tom Eugelink
Messages: 807
Registered: July 2009
Senior Member
I recently did a update on my eclipse plugins which caused BIRT's plugins to upgrade to 3.7.2. My project however uses runtime 3.7.1 and I am not able to upgrade that (Maven issues).

How can I revert the plugin back to 3.7.1?

Or: how can I uninstall 3.7.2 so that I can install 3.7.1?

Tom
Previous Topic:Birt logging
Next Topic:values of user properties are not being passed properly between report generation and report render
Goto Forum:
  


Current Time: Sat Oct 25 10:28:16 GMT 2014

Powered by FUDForum. Page generated in 0.02841 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software