Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Hypermodel(Who uses Hypermodel?)
Hypermodel [message #870028] Sat, 05 May 2012 21:12 Go to next message
Arnedo Ramon is currently offline Arnedo RamonFriend
Messages: 14
Registered: March 2012
Junior Member
Hi,

I don't know if this is the correct forum to ask this.

I tried to install hypermodel in eclipse Indigo, but I can't.
Is it possible to do it? Do I have to install anything before?

I did it using the site download.xmlmodeling.com/hyperModel/updates/site.xml
The next problem occurred: Cannot complete the install because one or more requires items could not be found.
Sofware currently installed: UML Modeling Extensions 1.0.0.201111140848 (org.openhealthtools.mdht.uml.feature.group 1.0.0.201111140848)
Missing requirement: UML UI Properties 1.0.0. 201111140848) requires 'bundle.org.eclipse.ocl 0.0.0' but it could not be found.
Cannot satisfy dependency:
From: UML Modeling Extensions 1.0.0.201111140848 (org.openhealthtools.mdht.uml.feature.group 1.0.0.201111140848)
To: org.openhealthtools.mdht.uml.ui.properties [1.0.0.201111140848]

Thanks for your help.

Ramón.
Re: Hypermodel [message #870032 is a reply to message #870028] Sat, 05 May 2012 21:34 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 4154
Registered: July 2009
Senior Member
Hi

You are using a variety of third party tools. You should ask on their
newsgroups.

Regards

Ed Willink

On 05/05/2012 22:12, Arnedo Ramon wrote:
> Hi,
>
> I don't know if this is the correct forum to ask this.
>
> I tried to install hypermodel in eclipse Indigo, but I can't. Is it
> possible to do it? Do I have to install anything before?
>
> I did it using the site
> download.xmlmodeling.com/hyperModel/updates/site.xml
> The next problem occurred: Cannot complete the install because one or
> more requires items could not be found.
> Sofware currently installed: UML Modeling Extensions
> 1.0.0.201111140848 (org.openhealthtools.mdht.uml.feature.group
> 1.0.0.201111140848)
> Missing requirement: UML UI Properties 1.0.0. 201111140848) requires
> 'bundle.org.eclipse.ocl 0.0.0' but it could not be found.
> Cannot satisfy dependency:
> From: UML Modeling Extensions 1.0.0.201111140848
> (org.openhealthtools.mdht.uml.feature.group 1.0.0.201111140848)
> To: org.openhealthtools.mdht.uml.ui.properties [1.0.0.201111140848]
>
> Thanks for your help.
>
> Ramón.
>
Previous Topic:UML 2 Testing Profile
Next Topic:Package NOT Found when read .umlclass file by programmatically
Goto Forum:
  


Current Time: Thu Nov 27 17:37:47 GMT 2014

Powered by FUDForum. Page generated in 0.02497 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software