Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Can't complete first test in the tutorial.
Can't complete first test in the tutorial. [message #869695] Thu, 03 May 2012 16:59 Go to next message
Daniel Vasilev is currently offline Daniel Vasilev
Messages: 11
Registered: May 2012
Junior Member
When following the Perform Addition TEST.

after creating the test suite TestAdder and adding the Test case Perform Addition.
nothing appears in the object mapping editor.
and also the test suite shows the error:

Description Resource Path Location Type
Incomplete Object Mapping for AUT "Adder". Unknown Functional Test Problem





  • Attachment: screen.jpg
    (Size: 284.46KB, Downloaded 97 times)

[Updated on: Thu, 03 May 2012 17:04]

Report message to a moderator

Re: Can't complete first test in the tutorial. [message #869738 is a reply to message #869695] Fri, 04 May 2012 02:21 Go to previous messageGo to next message
Oliver Goetz is currently offline Oliver Goetz
Messages: 96
Registered: May 2011
Member
Hi Daniel,

have you tried to perform a refresh in the object mapping editor after adding the test case to your test suite? Sometimes this has to be done to get the newly added(unassigned) component names displayed.
HTH
Oliver
Re: Can't complete first test in the tutorial. [message #869891 is a reply to message #869738] Fri, 04 May 2012 12:28 Go to previous messageGo to next message
Daniel Vasilev is currently offline Daniel Vasilev
Messages: 11
Registered: May 2012
Junior Member
They appeared. after I pressed the "save" button.
Re: Can't complete first test in the tutorial. [message #869902 is a reply to message #869891] Fri, 04 May 2012 13:20 Go to previous messageGo to next message
Daniel Vasilev is currently offline Daniel Vasilev
Messages: 11
Registered: May 2012
Junior Member
Is this error is expected and OK? or do I have a problem which I cannot proceed without solving?
  • Attachment: screen.JPG
    (Size: 111.82KB, Downloaded 108 times)
Re: Can't complete first test in the tutorial. [message #870422 is a reply to message #869902] Tue, 08 May 2012 02:42 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1125
Registered: July 2009
Senior Member
Hi,

The error means that you still have not completed the steps to actually map the components. Make sure that you have followed the steps in the cheat sheet or in the documentation to perform object mapping. Once you have done this, the error will disappear.

HTH,
Alex
Re: Can't complete first test in the tutorial. [message #870781 is a reply to message #870422] Wed, 09 May 2012 12:09 Go to previous message
Daniel Vasilev is currently offline Daniel Vasilev
Messages: 11
Registered: May 2012
Junior Member
Hi Alex. thanks for the help all is working well now.
Previous Topic:Insert Text / Replace Text / Click in Component not working
Next Topic:Jubula and MySQL
Goto Forum:
  


Current Time: Wed Aug 27 05:00:32 EDT 2014

Powered by FUDForum. Page generated in 0.01797 seconds