Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » eclipse broken after yum update(I updated eclipse with yum and now it doesn't work.)
eclipse broken after yum update [message #868080] Tue, 01 May 2012 16:31 Go to next message
Benji Wiebe is currently offline Benji Wiebe
Messages: 2
Registered: May 2012
Junior Member
I am not sure if this is the right place for this question.
I updated eclipse with yum a few days ago, and now eclipse will not get past the splash screen. It lingers on the splash screen, then pops up a message box, syaing that an error ocured and telling me where the log file is. I have tried reinstalling it and it did not help a thing.

The log file and the output of eclipse -debug are attached.

OS: Fedora 16 (GNU/Linux) x86
Re: eclipse broken after yum update [message #868389 is a reply to message #868080] Tue, 01 May 2012 21:45 Go to previous messageGo to next message
David Wegener is currently offline David Wegener
Messages: 1336
Registered: July 2009
Senior Member
Don't install using Yum. Go to the eclipse.org sight and download Eclipse directly from the Download page.
Re: eclipse broken after yum update [message #869008 is a reply to message #868389] Wed, 02 May 2012 21:05 Go to previous message
Benji Wiebe is currently offline Benji Wiebe
Messages: 2
Registered: May 2012
Junior Member
Is there a installer for eclipse other than yum? So it can be binaries in /usr/bin, libraries in /usr/lib, etc?
And why is eclipse available through yum if yum should not be used?
Previous Topic:How to customize a new workspace created ?
Next Topic:New+CTRL+SPACE in Scrapbook
Goto Forum:
  


Current Time: Wed Sep 03 02:19:34 GMT 2014

Powered by FUDForum. Page generated in 0.01650 seconds