Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » axis can't find target service
axis can't find target service [message #113154] Wed, 22 June 2005 18:18 Go to next message
Eclipse User
Originally posted by: newshuntertr.hotmail.com

exception: The AXIS engine could not find a target service to invoke!
targetService is Converter

what is the solution? i use these components;

windows xp professional sp2

j2sdk1.4.2_06

Tomcat 5.0.28

axis-1_1

eclipse-SDK-3.1M6-win32
eclipse-JDT-SDK-3.0.2
eclipse-PDE-SDK-3.0.2
emf-sdo-runtime-2.0.3
emf-sdo-xsd-SDK-I200504141117
GEF-runtime-3.0.1
GEF-SDK-3.1M6
JEM-SDK-I20050415
wtp-1.0M4
wtp-sdk-1.0M4
wtp-wst-1.0M4
wtp-wst-sdk-1.0M4

--
-------------

-News Hunter-

-------------
Re: axis can't find target service [message #178081 is a reply to message #113154] Mon, 28 August 2006 22:12 Go to previous messageGo to next message
Eclipse User
Originally posted by: lenzi.jimmy.harvard.edu

Hello, I have the exact same problem and so far have not found a
solution. If you find out please let me know.

I am using the following:

wtp-all-in-one-sdk-R-1.5.0-200606281455-win32
tomcat 5.5.16

and was using this tutorial from eclipse.org
http://www.eclipse.org/webtools/jst/components/ws/1.5/tutori als/BottomUpWebService/BottomUpWebService.html

Seth


News Hunter wrote:
> exception: The AXIS engine could not find a target service to invoke!
> targetService is Converter
>
> what is the solution? i use these components;
>
> windows xp professional sp2
>
> j2sdk1.4.2_06
>
> Tomcat 5.0.28
>
> axis-1_1
>
> eclipse-SDK-3.1M6-win32
> eclipse-JDT-SDK-3.0.2
> eclipse-PDE-SDK-3.0.2
> emf-sdo-runtime-2.0.3
> emf-sdo-xsd-SDK-I200504141117
> GEF-runtime-3.0.1
> GEF-SDK-3.1M6
> JEM-SDK-I20050415
> wtp-1.0M4
> wtp-sdk-1.0M4
> wtp-wst-1.0M4
> wtp-wst-sdk-1.0M4
>
Re: axis can't find target service [message #178297 is a reply to message #113154] Wed, 30 August 2006 15:38 Go to previous messageGo to next message
Eclipse User
Originally posted by: lenzi.jimmy.harvard.edu

follow this thread. I had the same problem.

http://www.eclipse.org/newsportal/article.php?id=11994&g roup=eclipse.webtools#11994


News Hunter wrote:
> exception: The AXIS engine could not find a target service to invoke!
> targetService is Converter
>
> what is the solution? i use these components;
>
> windows xp professional sp2
>
> j2sdk1.4.2_06
>
> Tomcat 5.0.28
>
> axis-1_1
>
> eclipse-SDK-3.1M6-win32
> eclipse-JDT-SDK-3.0.2
> eclipse-PDE-SDK-3.0.2
> emf-sdo-runtime-2.0.3
> emf-sdo-xsd-SDK-I200504141117
> GEF-runtime-3.0.1
> GEF-SDK-3.1M6
> JEM-SDK-I20050415
> wtp-1.0M4
> wtp-sdk-1.0M4
> wtp-wst-1.0M4
> wtp-wst-sdk-1.0M4
>
Re: axis can't find target service [message #178303 is a reply to message #178297] Wed, 30 August 2006 16:33 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1308
Registered: July 2009
Senior Member
This URL works better for me:

http://dev.eclipse.org/newslists/news.eclipse.webtools/msg11 942.html

Cheers,
Larry

Seth wrote:
>
> follow this thread. I had the same problem.
>
> http://www.eclipse.org/newsportal/article.php?id=11994&g roup=eclipse.webtools#11994
>
>
>
> News Hunter wrote:
>> exception: The AXIS engine could not find a target service to invoke!
>> targetService is Converter
>>
>> what is the solution? i use these components;
>>
>> windows xp professional sp2
>>
>> j2sdk1.4.2_06
>>
>> Tomcat 5.0.28
>>
>> axis-1_1
>>
>> eclipse-SDK-3.1M6-win32
>> eclipse-JDT-SDK-3.0.2
>> eclipse-PDE-SDK-3.0.2
>> emf-sdo-runtime-2.0.3
>> emf-sdo-xsd-SDK-I200504141117
>> GEF-runtime-3.0.1
>> GEF-SDK-3.1M6
>> JEM-SDK-I20050415
>> wtp-1.0M4
>> wtp-sdk-1.0M4
>> wtp-wst-1.0M4
>> wtp-wst-sdk-1.0M4
>>
Previous Topic:Problem installing server runtime
Next Topic:InnerWidth undefined
Goto Forum:
  


Current Time: Wed Oct 01 22:25:55 GMT 2014

Powered by FUDForum. Page generated in 0.01932 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software