Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Commercial » eclipse became very unstable when using WindowBuilder Pro
eclipse became very unstable when using WindowBuilder Pro [message #10311] Wed, 02 August 2006 01:33 Go to next message
Eclipse UserFriend
Originally posted by: xy.nil.net

The CPU comes up to 99%, the system has extream slow response to user
operation, including Ctrl+Alt+Del.After kill eclipse it's ok.
My experience is that, only use WindowBuilder Pro to draw Widget, and after
work done(don't doning too much at a time), restart eclipse, and doing the
rest work.
Re: eclipse became very unstable when using WindowBuilder Pro [message #10347 is a reply to message #10311] Wed, 02 August 2006 13:02 Go to previous message
Eric Clayberg is currently offline Eric ClaybergFriend
Messages: 886
Registered: July 2009
Location: Boston, MA
Senior Member
"xy" <xy@nil.net> wrote in message news:eaovdt$4hc$1@utils.eclipse.org...
> The CPU comes up to 99%, the system has extream slow response to user
> operation, including Ctrl+Alt+Del.After kill eclipse it's ok.
> My experience is that, only use WindowBuilder Pro to draw Widget, and
> after
> work done(don't doning too much at a time), restart eclipse, and doing the
> rest work.

Note that this is not a support forum for WindowBuilder. The support forum
can be found at:

http://www.instantiations.com/forum/

You may also send support questions to wb-support@instantiations.com.

That said, I would suggest checking your log file for any listed exceptions.
If a lot of exceptions are being recorded, that could slow Eclipse down.

-Eric Clayberg
Sr. Vice President of Product Development
Instantiations, Inc.
http://www.instantiations.com
http://www.windowbuilderpro.com/

Author: "Eclipse: Building Commercial Quality Plug-ins"
http://www.awprofessional.com/title/0321228472
Re: eclipse became very unstable when using WindowBuilder Pro [message #562439 is a reply to message #10311] Wed, 02 August 2006 13:02 Go to previous message
Eric Clayberg is currently offline Eric ClaybergFriend
Messages: 886
Registered: July 2009
Location: Boston, MA
Senior Member
"xy" <xy@nil.net> wrote in message news:eaovdt$4hc$1@utils.eclipse.org...
> The CPU comes up to 99%, the system has extream slow response to user
> operation, including Ctrl+Alt+Del.After kill eclipse it's ok.
> My experience is that, only use WindowBuilder Pro to draw Widget, and
> after
> work done(don't doning too much at a time), restart eclipse, and doing the
> rest work.

Note that this is not a support forum for WindowBuilder. The support forum
can be found at:

http://www.instantiations.com/forum/

You may also send support questions to wb-support@instantiations.com.

That said, I would suggest checking your log file for any listed exceptions.
If a lot of exceptions are being recorded, that could slow Eclipse down.

-Eric Clayberg
Sr. Vice President of Product Development
Instantiations, Inc.
http://www.instantiations.com
http://www.windowbuilderpro.com/

Author: "Eclipse: Building Commercial Quality Plug-ins"
http://www.awprofessional.com/title/0321228472
Previous Topic:eclipse became very unstable when using WindowBuilder Pro
Next Topic:Crystal Reports for Eclipse available for FREE!
Goto Forum:
  


Current Time: Sat Dec 20 21:06:50 GMT 2014

Powered by FUDForum. Page generated in 0.01978 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software