Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » solution to "WorkbenchWindowAdvisor.createWindowContents(Shell))" not working in eclipse 4(when eclipse 3.2 plugin runs on eclipse 4.2, the workbench UI components not loading properly)
solution to "WorkbenchWindowAdvisor.createWindowContents(Shell))" not working in eclipse 4 [message #860398] Sat, 28 April 2012 03:16 Go to next message
ishk gunathilake is currently offline ishk gunathilakeFriend
Messages: 27
Registered: April 2012
Junior Member
hi ,
this is my second post regarding this question. My project is 3.2 plugin which is currently running on eclipse 4.2 platform(N20120421-2021-win32). Now my problem is Most of the UI components not loading to workbench because WorkbenchWindowAdvisor.createWindowContents(Shell)) is not working anymore with the eclipse 4.2 platform. I want eclipse support for this. I did this platform change to cater the e4 tooling to my project so then i can easily change the UI with css. please tell help me to resolve this. Do I have to create custom renderers? Does anyone have any workaround for that?

regards
Re: solution to "WorkbenchWindowAdvisor.createWindowContents(Shell))" not working in eclip [message #1720472 is a reply to message #860398] Mon, 18 January 2016 19:54 Go to previous message
Etienne GOSSET is currently offline Etienne GOSSETFriend
Messages: 3
Registered: January 2016
Junior Member
Hello,

did somebody find something about that?

Tahnks in advance!
Previous Topic:Making Eclipse with special configuration
Next Topic:r error and appcompat v7
Goto Forum:
  


Current Time: Thu Jul 28 16:53:24 GMT 2016

Powered by FUDForum. Page generated in 0.02248 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software