Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » Re: Jet 2.0?
Re: Jet 2.0? [message #10159] Mon, 09 April 2007 17:06 Go to next message
Eclipse User
Originally posted by: merks.ca.ibm.com

Greg,

For future questions about JET2, please use the M2T newsgroup, which
I've added to the "to" list so that Paul will see your question.


Greg wrote:
> I was trying to use Jet to generate some XSL source for me. I tried
> to add the <%@ taglib directive, but the Jet compiler gives a "bad
> directive" error. I did a cut and past from the documention, so I am
> sure that it is not a type.
>
> My guess is that I don't have Jet 2 installed correctly. I downloaded
> the latest that I could find in downloads, but that was only 0.8.0
> which doesn't sound correct. Installing it didn't solve the problem.
>
> FYI, I am using the bleeding edge stuff.
> Eclipse 3.3 M5
> EMF 2.3 M5
> GEF 3.3 M5
> WTP 2.0 M5
>
>
Re: Jet 2.0? [message #11268 is a reply to message #10159] Tue, 10 April 2007 12:12 Go to previous message
Paul Elder is currently offline Paul Elder
Messages: 849
Registered: July 2009
Senior Member
Greg:

JET2 downloads are available here:

http://www.eclipse.org/emft/downloads/?project=jet

And, yes, 0.8.0 is the correct version. Because JET2 is still an
"incubating" technology, the Eclipse foundation insists it have a version
number less than 1.0.

Install JET 0.8.0, then use the EMFT JET Transformation Project new project
wizard to create a project.

You can get a very quick introduction here:

http://www-128.ibm.com/developerworks/opensource/library/os- ecl-jet/

Paul
Previous Topic:Calling JET Transform from RCP application
Next Topic:[JET2] JetEmitter
Goto Forum:
  


Current Time: Thu Sep 18 09:45:28 GMT 2014

Powered by FUDForum. Page generated in 0.04842 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software