Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Eclipse Plugin and Oracle Bpel Process Manager
Eclipse Plugin and Oracle Bpel Process Manager [message #10073] Thu, 29 November 2007 10:18
Eclipse UserFriend
Originally posted by: kkkkkkkk.hotmail.it

Hi, I've a problem with Eclipse BPEL designer plugin (eclipse 3.3). I'm
trying to create a BPEL process with eclipse and deploy it in oracle bpel
process manager (10.1.3.1), but the format of the xml file created from
eclipse isn't valid for oracle! In oracle examples, in fact, bpel files
are in this format:

code:

<process name="CreditRatingService"
targetNamespace="http://services.otn.com"
suppressJoinFailure="yes"
xmlns:tns="http://services.otn.com"
xmlns="http://schemas.xmlsoap.org/ws/2003/03/business-process/"
xmlns:bpws="http://schemas.xmlsoap.org/ws/2003/03/business-process/">
<variable....>



but in eclipse the output file is:

code:

<?xml version="1.0" encoding="UTF-8"?>
<bpws rocess exitOnStandardFault="yes"
name="bpeltest"
xmlns:bpws="http://docs.oasis-open.org/wsbpel/2.0/process/executable"
xmlns:ns="UGGH"
xmlns:ns0=http://www.bpeltest.it/bpeltest/>
<bpws:variable....>



The strange fact is that eclipse create an xml in correct format (the
first) at the end of the create bpel file wizard... But at the first
save... The format become the second!

Please, help!
Previous Topic:Generating BPEL programmatically using bpel.model
Next Topic:Couldn't resolve WSDL import at location [null].Please check that the resource i
Goto Forum:
  


Current Time: Mon Nov 24 04:23:17 GMT 2014

Powered by FUDForum. Page generated in 0.02063 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software